E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-28-2012, 03:47 PM   #1
nadodude
Registered User
 
Join Date: Mar 2011
Location: Coronado
Posts: 164
My Ride: '04 330ciC/ '02 C230
Bi-Xenon failure

So over the last few days I have noticed that when I turn my wheel to the right, my right low beam will turn off and the running day light will turn on. After awhile the fog lights come, I am guessing this happens to supplement the running daytime. I have Auto headlights by the way and the light only turns off when in auto mode. If I turn them on manually, then the right beam never turns off. Has this happened to anyone? and what was the solution? Sorry in a rush. thanks
__________________
nadodude is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-29-2012, 06:14 PM   #2
infamouschris7
Registered User
 
Join Date: Oct 2012
Location: Texas
Posts: 59
My Ride: 2004 325ci
I'm having a similar problem with my 04 coupe. My mechanic said that the problem was in the headlight switch. There was no power to my drivers side low beam
infamouschris7 is offline   Reply With Quote
Old 11-29-2012, 10:46 PM   #3
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,118
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
this is only to the right side? or it also happens when you turn to the left? sounds like something is loose, or a bad ground somewhere since the fogs come on automatically
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 11-30-2012, 09:52 AM   #4
nadodude
Registered User
 
Join Date: Mar 2011
Location: Coronado
Posts: 164
My Ride: '04 330ciC/ '02 C230
Only the passenger side low beam turns off, no matter what way I turn the wheel. Where would I even begin to look for a bad ground?
__________________
nadodude is offline   Reply With Quote
Old 11-30-2012, 11:55 PM   #5
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,118
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
i'd check for loose connections first, cause that's what it honestly sounds like. that could be the main culprit and the side effect is the bad ground
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use