E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-08-2012, 07:02 AM   #1
POLECAT
Registered User
 
Join Date: May 2011
Location: Tr
Posts: 130
My Ride: 2001 330ci M-T
Burning fail cylinder 1,2,6

hi guys. i have this problem recently. when i start the car, it works loud during cold starting. i have searched in the internet. everyone say the spark plug and coil pack cause this problem. but i have changed all spark plugs and coil pack last year. what should i check else ? thanks
__________________
BMW For Life
POLECAT is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-08-2012, 07:19 AM   #2
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 12,139
My Ride: '06 330CiC, '03 M5
Doubt you would have 3 bad coils at the same time, also high Voltage ignition problems usually happen under heavy load, not start up.

Suggest you check the first link below in my signature.

I would consider replacing the DISA O-ring and check over all other rubber and plastic hoses, especially SAP vacuum hoses if your car has the SAP system.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is offline   Reply With Quote
Old 08-08-2012, 07:27 AM   #3
POLECAT
Registered User
 
Join Date: May 2011
Location: Tr
Posts: 130
My Ride: 2001 330ci M-T
thanks friend im reading now. i hope so i can solve this problem its make me annoying really
__________________
BMW For Life
POLECAT is offline   Reply With Quote
Old 08-13-2012, 10:10 AM   #4
POLECAT
Registered User
 
Join Date: May 2011
Location: Tr
Posts: 130
My Ride: 2001 330ci M-T
so i have checked my hoses. but it seems no problem. i have diagnosed again my car today. diagonose gave that faults. i had 3 cylinders fail. now i have 4

__________________
BMW For Life
POLECAT is offline   Reply With Quote
Old 08-17-2012, 11:59 AM   #5
POLECAT
Registered User
 
Join Date: May 2011
Location: Tr
Posts: 130
My Ride: 2001 330ci M-T
i have removed intake manifold,spark plugs,ignition coils, etc, and install my headers. but i have still problem. i will make a video tomorrow or today, then you can understand better. my ses light not on.
__________________
BMW For Life

Last edited by POLECAT; 08-17-2012 at 12:01 PM.
POLECAT is offline   Reply With Quote
Old 08-17-2012, 01:57 PM   #6
POLECAT
Registered User
 
Join Date: May 2011
Location: Tr
Posts: 130
My Ride: 2001 330ci M-T
i have diagnosed yo my car now. my car have in 6 cylindes misfire. my car had 1-2 cylinders misfires last week. in 1-2-3-6 cylinders misfires 3 days ago. now all cylinders misfires. im going to set out 2 days later. i must to solve this problem until tomorrow. urgently!!!!
__________________
BMW For Life
POLECAT is offline   Reply With Quote
Old 08-17-2012, 02:00 PM   #7
xavi330i
Registered User
 
Join Date: Oct 2006
Location: Tampa, Florida
Posts: 2,959
My Ride: 2004 330i smg
The last time I had 6 cylinders misfire was when my CCV caused excessive oil to be sucked into my intake. Evidence of this can be seen on the plugs for oil fouling.
__________________
xavi330i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use