E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-11-2012, 10:55 PM   #1
bschillberg710
Registered User
 
Join Date: Jun 2012
Location: CT, USA
Posts: 90
My Ride: 2002 BMW 325i
Transmission light

Last week I got the transmission light, I was at a stop light in park foot on the brake. I felt the car jerk forward and I looked down and saw the tranny light was on. At this point i was actually only 100 yards from my house so I drove home shut off the car and started it back up and the light went away and it drove fine until today when it happened again under the same circumstances(except this time the SES light came on and stayed on). Turned into a gas station, shut the car off, turned it back on to get the light off and get me out of the fail safe mode and as I go to pull out the gas station the light comes back on. So I just drove across the street to Advance Auto to have them scan the code. (On an unrelated note I have the PA Soft scanner but my DME and EGS are listed as not found so I can't read the codes for them) And they got the code P0721 which is for the Output Speed Sensor which I googled for and from what I've read it means either the sensor is bad at the output of the tranny or the sensor is fine and is detecting slip in the tranny. I've never noticed slippage so I'm assuming(and praying) that its just a faulty sensor. So basically I'm wondering if any damage could be done by driving it in this condition until I can get it back to the dealer later this week? I've been putting it into park when I stop for any longer than a few seconds as it only seems to happen when I'm in gear but stopped.
bschillberg710 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-13-2012, 01:26 PM   #2
bschillberg710
Registered User
 
Join Date: Jun 2012
Location: CT, USA
Posts: 90
My Ride: 2002 BMW 325i
Bump, any thoughts?
bschillberg710 is offline   Reply With Quote
Old 08-14-2012, 01:26 AM   #3
bschillberg710
Registered User
 
Join Date: Jun 2012
Location: CT, USA
Posts: 90
My Ride: 2002 BMW 325i
Not even any sarcastic comments telling me to overhaul the cooling system to fix the issue?
bschillberg710 is offline   Reply With Quote
Old 08-14-2012, 10:44 AM   #4
2003silver330i
Registered User
 
Join Date: Feb 2012
Location: N. Las Vegas, NV
Posts: 1,595
My Ride: 03 BMW 330i
I wish you luck. Hopefully one of these BMW gurus can point you in the right direction.
2003silver330i is offline   Reply With Quote
Old 08-14-2012, 02:22 PM   #5
325adam
Registered User
 
Join Date: May 2002
Location: Denver, co
Posts: 307
My Ride: 02 330i
I got the same code when scanned at the dealer. I was optimistic that it was just the sensor after reading about a couple posts of X5's having this issue, but I ended needing a new tranny. However, my tranny was slamming into second gear almost every time I took off from a start.
325adam is offline   Reply With Quote
Old 08-17-2012, 03:02 PM   #6
bschillberg710
Registered User
 
Join Date: Jun 2012
Location: CT, USA
Posts: 90
My Ride: 2002 BMW 325i
Ya I haven't any had and hard shifting or slippage. I haven't brought it to the dealer yet because I've been in bed all week with an abscessed tooth and haven't been in the mood to drive an hour to drop it off haha. So I haven't been driving it like at all. I do have a warranty and the transmission is covered so I'm not too worried. Thanks for the possible outcome
, though. Hey maybe the tranny is bad and they'll do a manual swap for me lol. (Incredibly doubtful I know, but a man can dream)
__________________
2002 325i - Jet Black - 77k mi - Auto
bschillberg710 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use