E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-17-2012, 11:29 PM   #1
Coolie Jessie
Registered User
 
Join Date: Mar 2012
Location: eNYCe
Posts: 5
My Ride: 325xi
Lights

Ive had my car for a few months now and have been trying to figure out this out..

Car: 2003 325xi sedan

The issue is when I start the car or just turn the key to the on position, the headlights come on(drl I assume) but the rear lights on the truck lid also light up and they are extra bright ( like rear fog lamps)

Any thoughts???

TIA
Coolie Jessie is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-17-2012, 11:55 PM   #2
EverydayGetaway
Registered User
 
Join Date: Feb 2012
Location: Annapolis, MD
Posts: 1,223
My Ride: 2003 330i ZHP
Are you referring to your reverse lights? That sounds like a pretty serious issue... can you take a picture to clarify?
__________________
EverydayGetaway is offline   Reply With Quote
Old 08-18-2012, 02:58 AM   #3
eneka
Registered User
 
Join Date: May 2007
Location: SoCal
Posts: 1,818
My Ride: 2003 325i
drl are the high beams on low power...is that what you're seeing?

Have you checked your taillight grounds, they might be the culprit.
__________________
eneka is offline   Reply With Quote
Old 08-18-2012, 06:55 AM   #4
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,402
My Ride: 2002 330i
+1 on checking the rear grounds and any corrosion on the bulb holder.
__________________
WTB FACELIFT SEDAN TITANIUM SILVER DRIVERS FENDER

Youtube - Electric Fan Swap - Projector Retrofit - Bulb Guide - NY to LA cross country
Solidjake is offline   Reply With Quote
Old 08-18-2012, 08:53 AM   #5
Coolie Jessie
Registered User
 
Join Date: Mar 2012
Location: eNYCe
Posts: 5
My Ride: 325xi
The lights that turn on up front are not the high beams (the outer lights turn on) headlights
Yes the light below the reverse lights, they are the ones that are on..


So again get in the car turn the key to the on position headlights and lights in the trunk turn on.


No corrosion on the bulbs or bulb tray. Will get pics or a short vid up asap
Coolie Jessie is offline   Reply With Quote
Old 08-18-2012, 10:25 AM   #6
LD330XI
Registered User
 
Join Date: Sep 2009
Location: TCs, MN
Posts: 162
My Ride: '05 330xi
That almost sounds like the ribbon cable for your LCM face is bad. IIRC if you ground the 4th wire in from the left, the rear frogs activate. It may be the same for the headlights just a different wire.
LD330XI is offline   Reply With Quote
Old 08-18-2012, 02:01 PM   #7
Coolie Jessie
Registered User
 
Join Date: Mar 2012
Location: eNYCe
Posts: 5
My Ride: 325xi
I tried a euro lcm with rear fog button... Samething tried swapping faces Samething
If I can't get a solution from some1 here it's bye bye 3series... The sad part is I do like the car but this light issue is turning me off
Coolie Jessie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use