E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > UK

UK
Have you seen another BMW while driving around in your area? Find other members from your area in the E46Fanatics Garage HERE

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-18-2012, 05:08 AM   #1
SANTAMAZ
Registered User
 
Join Date: Aug 2012
Location: London England
Posts: 1
My Ride: BMW 323 i E46
Cooling System Issue

Hi All, We're new to the forum and feel lucky to have found it. We have a problem with the expansion tank on a 2000 323i (E46). We've found a hairline crack which is I guess quite to be expected on a car this age with over 120k on the clock.

We have managed to get the expansion tank out at (was a bit fiddly) and have purchased a new one. However we now realise that we need to replace the hoses as well. The question we have for the forum is: At the bottom of the old expansion tank was a sort of valve which has two round outlets (one larger than the other) that go inside the bottom of the expansion tank. The valve also has another outlet lower down (doesn't go inside the tank) to which the lower hose attaches. On examination the valve looked ok except that inside the larger of the two outlets there appears to be a small plastic tip that has snapped off. Is this crucial and could we re mount the new expansion tank using the old valve? In every other sense the valve looks fairly new. Please see attached photos. We changed the water pump in Sept 2009 and the thermostat in Sept 2010. We would be grateful for any advice. Cheers.
Attached Thumbnails
Click image for larger version

Name:	IMG_1397.jpg
Views:	42
Size:	74.8 KB
ID:	465438   Click image for larger version

Name:	IMG_1394.jpg
Views:	40
Size:	82.5 KB
ID:	465439   Click image for larger version

Name:	IMG_1393.jpg
Views:	34
Size:	114.4 KB
ID:	465440   Click image for larger version

Name:	IMG_1395.jpg
Views:	40
Size:	76.5 KB
ID:	465441  

Click image for larger version

Name:	IMG_1396.jpg
Views:	39
Size:	61.0 KB
ID:	465442  
SANTAMAZ is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is ON





All times are GMT -5. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use