E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-18-2012, 01:40 PM   #1
Hebrew Hammer
Registered User
 
Join Date: May 2012
Location: Winchester VA
Posts: 63
My Ride: 1999 328i
Help car wolnt start

ok so i was working on my amp set up and i opened this box

Click image for larger version

Name:	Car audio (2).jpg
Views:	25
Size:	86.6 KB
ID:	465514

and this little blue clip broke off

Click image for larger version

Name:	Car audio (1).jpg
Views:	25
Size:	41.8 KB
ID:	465515

and this is where it came from

Click image for larger version

Name:	Car audio (3).jpg
Views:	28
Size:	77.6 KB
ID:	465516

and i did unhook the battery for about 15min in all this

when i try to start the car it just clicks. I can post a video of it clicking but i dont think that would help

Thanks for any help :cen sor:
__________________

Last edited by Hebrew Hammer; 08-18-2012 at 02:35 PM.
Hebrew Hammer is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-18-2012, 02:39 PM   #2
Hebrew Hammer
Registered User
 
Join Date: May 2012
Location: Winchester VA
Posts: 63
My Ride: 1999 328i
__________________
Hebrew Hammer is offline   Reply With Quote
Old 08-18-2012, 03:29 PM   #3
jgold47
Registered User
 
Join Date: Sep 2010
Location: Imported from Detroit
Posts: 1,261
My Ride: 2004 X5 3.0
nope. that clip does nothing. I would try jumping your car first, I drained my battery pretty badly doing my amp install last weekend, so I threw it on a trickle charger overnight. Also, you may have done something to the ews so its not recognizing your key.
__________________
Religion, Politics, and which oil is the best to use. Three things never to be discussed in polite company...

my about me link
http://forum.e46fanatics.com/showthread.php?t=791566

jgold47 is offline   Reply With Quote
Old 08-18-2012, 03:32 PM   #4
Hebrew Hammer
Registered User
 
Join Date: May 2012
Location: Winchester VA
Posts: 63
My Ride: 1999 328i
Quote:
Originally Posted by jgold47 View Post
nope. that clip does nothing. I would try jumping your car first, I drained my battery pretty badly doing my amp install last weekend, so I threw it on a trickle charger overnight. Also, you may have done something to the ews so its not recognizing your key.
aaahhhhh that would suck how would i fix that? Dealer?

and do u know what that box is for i checked and it has 12v on both sides of it so its not a relay
__________________
Hebrew Hammer is offline   Reply With Quote
Old 08-18-2012, 04:06 PM   #5
Hebrew Hammer
Registered User
 
Join Date: May 2012
Location: Winchester VA
Posts: 63
My Ride: 1999 328i
nvm i got it the battery did die but not sure why never ran the stereo. ooo well i did still want to know what that box is for though?
__________________
Hebrew Hammer is offline   Reply With Quote
Old 08-18-2012, 07:38 PM   #6
jgold47
Registered User
 
Join Date: Sep 2010
Location: Imported from Detroit
Posts: 1,261
My Ride: 2004 X5 3.0
There is a massive fuse in there. Mine has no cover. How old is your battery?
__________________
Religion, Politics, and which oil is the best to use. Three things never to be discussed in polite company...

my about me link
http://forum.e46fanatics.com/showthread.php?t=791566

jgold47 is offline   Reply With Quote
Old 08-18-2012, 08:17 PM   #7
Hebrew Hammer
Registered User
 
Join Date: May 2012
Location: Winchester VA
Posts: 63
My Ride: 1999 328i
Quote:
Originally Posted by jgold47 View Post
There is a massive fuse in there. Mine has no cover. How old is your battery?
not to sure looks new but when they are in the trunk they all look new. I was thinking after i got it started and i did take the battery out and set it on the grass. Wondering if that would drain it the same way setting it on concrete would? if so then i'm an idiot
__________________
Hebrew Hammer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use