E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-18-2012, 10:06 PM   #1
Melcheeley
Registered User
 
Join Date: May 2012
Location: Gulfport, ms
Posts: 21
My Ride: 95 325i, 00 328i
S in gear indicator

What does it mean when there is a S in the gear indicator display and the car won't start?
Melcheeley is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-18-2012, 10:10 PM   #2
wannasupra
Registered User
 
Join Date: Jul 2012
Location: PNW
Posts: 126
My Ride: 2006 Hayabusa
"S"ucks to be you

Sent from my DROID RAZR using Bimmer App
wannasupra is offline   Reply With Quote
Old 08-18-2012, 10:12 PM   #3
Zell
Registered User
 
Zell's Avatar
 
Join Date: Jun 2009
Location: wow such city
Posts: 5,787
My Ride: Has no throttle
Quote:
Originally Posted by wannasupra View Post
"S"ucks to be you

Sent from my DROID RAZR using Bimmer App


Your car can't be in "Drive" when you try to start it. Only Park and Neutral. You have it in sport mode, a subset of "Drive," which is probably why it won't start.
__________________
Zell is offline   Reply With Quote
Old 08-18-2012, 10:16 PM   #4
Bemwe_03i
Registered User
 
Join Date: Oct 2010
Location: Cal AB garage
Posts: 1,237
My Ride: 2003.5 E46 M3 smg IR
silly trying to start car in drive
__________________
Bemwe_03i is offline   Reply With Quote
Old 08-18-2012, 11:30 PM   #5
Melcheeley
Registered User
 
Join Date: May 2012
Location: Gulfport, ms
Posts: 21
My Ride: 95 325i, 00 328i
It's not in drive. I have a non steph gm5. My fuse 30 was blown. Replaced that but still have the "s".
Melcheeley is offline   Reply With Quote
Old 08-18-2012, 11:38 PM   #6
bschillberg710
Registered User
 
Join Date: Jun 2012
Location: CT, USA
Posts: 90
My Ride: 2002 BMW 325i
Perhaps somethings gone wrong with the shifter and it thinks it's in sport mode?
bschillberg710 is offline   Reply With Quote
Old 08-19-2012, 12:50 AM   #7
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
Quote:
Originally Posted by Melcheeley View Post
It's not in drive. I have a non steph gm5. My fuse 30 was blown. Replaced that but still have the "s".
the switch stuck? I remember the non-step had a mode switch.
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6
jasonbimmer is offline   Reply With Quote
Old 08-19-2012, 01:42 AM   #8
wannasupra
Registered User
 
Join Date: Jul 2012
Location: PNW
Posts: 126
My Ride: 2006 Hayabusa
So is it in park or neutral when you try to start it?

Sent from my DROID RAZR using Bimmer App
wannasupra is offline   Reply With Quote
Old 08-19-2012, 03:31 AM   #9
Melcheeley
Registered User
 
Join Date: May 2012
Location: Gulfport, ms
Posts: 21
My Ride: 95 325i, 00 328i
Yes.
Melcheeley is offline   Reply With Quote
Old 08-19-2012, 09:43 AM   #10
45auto
Registered User
 
Join Date: Jun 2012
Location: Slidell, LA
Posts: 10
My Ride: 2006 330CIC
Does the display in the gear indicator change when you move the shift lever between park, neutral, and drive?
45auto is offline   Reply With Quote
Old 09-07-2013, 02:58 PM   #11
TH1BMW
Registered User
 
Join Date: Jun 2010
Location: Oakville, Canada
Posts: 1
My Ride: 323Ci Convertible
The issue is the oil sensor. It will blow Fuse #30 (7.5 amp) and stay in S. Replace the fuse and oil sensor and you are good to go.
TH1BMW is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use