E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-21-2012, 06:50 AM   #1
geoffriehl
Registered User
 
Join Date: Dec 2011
Location: GA
Posts: 327
My Ride: 2001 330ci ZSP
2001 330ci, odd shutting off issue

hey gang, so on my 01 330ci, 5 speed --- 205k on it, she runs great -- no mods etc, everything up to date - only thing I know is bad is the oil level sensor, anyway, on the way to work this morning, 4th gear, about 40 mph she shuts down -- dead, then starts right back up like nothing happened. happened twice more before I got to work. The clock does reset is the only odd thing. I have not had a chance to scan for codes.

thoughts? it sounds bad (control module of some sort)

ideas?

many thanks

Geoff
__________________
2001 330ci ZSP 5 sp, 217k and counting!!!

fancy M3 steering wheeL, 19's, clear lens set

stock otherwise

geoffriehl is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-21-2012, 07:19 AM   #2
lsteg
Registered User
 
Join Date: Oct 2011
Location: Gettysburg, PA
Posts: 978
My Ride: 2001 330ci
I would go and get the codes read. That sounds like the easiest way to troubleshoot this issue.
__________________
lsteg is offline   Reply With Quote
Old 08-21-2012, 07:28 AM   #3
geoffriehl
Registered User
 
Join Date: Dec 2011
Location: GA
Posts: 327
My Ride: 2001 330ci ZSP
Yea....no codes...only thing I can find is a little standing water in the battery box....
__________________
2001 330ci ZSP 5 sp, 217k and counting!!!

fancy M3 steering wheeL, 19's, clear lens set

stock otherwise

geoffriehl is offline   Reply With Quote
Old 08-21-2012, 07:34 AM   #4
lsteg
Registered User
 
Join Date: Oct 2011
Location: Gettysburg, PA
Posts: 978
My Ride: 2001 330ci
Quote:
Originally Posted by geoffriehl View Post
Yea....no codes...only thing I can find is a little standing water in the battery box....
Please tell me you cleaned it up?
__________________
lsteg is offline   Reply With Quote
Old 08-21-2012, 07:36 AM   #5
geoffriehl
Registered User
 
Join Date: Dec 2011
Location: GA
Posts: 327
My Ride: 2001 330ci ZSP
Well yea I'm going to but I don't think that would explain what happened. The terminals are tight and clean
__________________
2001 330ci ZSP 5 sp, 217k and counting!!!

fancy M3 steering wheeL, 19's, clear lens set

stock otherwise

geoffriehl is offline   Reply With Quote
Old 08-23-2012, 07:16 AM   #6
geoffriehl
Registered User
 
Join Date: Dec 2011
Location: GA
Posts: 327
My Ride: 2001 330ci ZSP
Well I had more than a little water in the battery box....I had gallons of water in the battery box...water was getting in through the tail light seals I put in...so fixed those drained it and cleaned it...and it has been fine!!!
__________________
2001 330ci ZSP 5 sp, 217k and counting!!!

fancy M3 steering wheeL, 19's, clear lens set

stock otherwise

geoffriehl is offline   Reply With Quote
Old 08-23-2012, 07:43 AM   #7
lsteg
Registered User
 
Join Date: Oct 2011
Location: Gettysburg, PA
Posts: 978
My Ride: 2001 330ci
Quote:
Originally Posted by geoffriehl View Post
Well yea I'm going to but I don't think that would explain what happened. The terminals are tight and clean
and you doubted me
__________________
lsteg is offline   Reply With Quote
Old 08-23-2012, 11:53 AM   #8
geoffriehl
Registered User
 
Join Date: Dec 2011
Location: GA
Posts: 327
My Ride: 2001 330ci ZSP
You figure the water was shorting out the battery somehow?
__________________
2001 330ci ZSP 5 sp, 217k and counting!!!

fancy M3 steering wheeL, 19's, clear lens set

stock otherwise

geoffriehl is offline   Reply With Quote
Old 08-23-2012, 11:55 AM   #9
lsteg
Registered User
 
Join Date: Oct 2011
Location: Gettysburg, PA
Posts: 978
My Ride: 2001 330ci
Quote:
Originally Posted by geoffriehl View Post
You figure the water was shorting out the battery somehow?
Most likely the water would cause the battery to short or cause a power surge and for safety the car would shut off.




Kind of shooting in the dark but it sounds good....right?
__________________
lsteg is offline   Reply With Quote
Old 08-23-2012, 12:03 PM   #10
kaldE46
Registered User
 
Join Date: Dec 2010
Location: SFL
Posts: 507
My Ride: 2001 325i
I had water in my battery area as well. Not sure if the problem started when I got my EE Led tails. Need to make sure it's not happening again.
__________________
kaldE46 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use