E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-28-2003, 03:20 AM   #1
karrickk
Registered User
 
Join Date: May 2003
Location: SF Bay Area
Posts: 34
My Ride: '03 Steel Grey 325ci
AUX input kills stereo?

Following the circuit diagram provided in the aux input retrofit instructions, I made my own cable. When I tried using my cable, it successfully allowed me to select AUX and there was sound, but the music is definitely a monaural sound.

Has anyone with the OEM aux input experienced this? Do you still hear stereo?

I have a song that has a sound moving from left to right which can test this. On my cable, the sound goes quiet at the point where the music goes from left to right.

I followed the circuit diagram exactly. The only thing I may have done wrong is misinterpreting the stereo connector end. Could someone confirm this?

I have it as:
pin 3 = tip of stereo jack
pin 2 = middle of stereo jack
pin 1 = base of stereo jack
karrickk is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-29-2003, 06:45 PM   #2
Sportcoupe
Registered User
 
Join Date: Jun 2003
Location: Maryland
Posts: 41
My Ride: 2003 330ci
I made my own cable as well. For an 03 w/out nav the 1/8" plug was the tip is audio left, ring is audio right, and the base is common. As far as the pins on the head unit, 4 is common, 8 is audio right, and 9 is audio left. Don't forget the 300k resistor between the L & R signal and the .22uF caps in line with the audio signals. Hope this helps.
Sportcoupe is offline   Reply With Quote
Old 06-30-2003, 02:11 AM   #3
Alexander
Registered User
 
Join Date: Aug 2002
Location: Palo Alto, CA
Posts: 35
My Ride: SG03M3
I have a bunch of test MP3s (phase, stereo, etc.) that I used when installing my homemade aux cable, and it definitely works fine. The resistor (which provides the aux sense) is across the left and right wires, so the cable sounds fine from the resistor to the car, but you must have a problem with your cable somewhere from the resistor to your audio source.
Alexander is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use