E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Australia

Australia
Check out other E46Fanatics members rides in the Enthusist Directory!

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-08-2012, 08:57 PM   #1
Ryanetto32
Registered User
 
Join Date: Jun 2012
Location: Sydney
Posts: 10
My Ride: 2004 BMW 318i
2004 318i Cold Start problem!

I have a 2004 318i (2L 4cyl). I've had it for about four months now and recently the cold starts in the mornings have been a little rough.

I stop and start all day and it starts fine its just the first 20-30seconds in the morning after the car has become dead cold it seems to drop in revs (around 400-500rpm) and sounds like its going to stall, the revs then go back up to 1000rpm and then runs smooth for the rest of the day.

I just changed the oil and oil filter two weeks ago and just changed the fuel filter yesterday.

Does anyone know what the problem is as I just want it to start normally every morning like it does during the day.


Thank you!
Ryanetto32 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-22-2012, 12:27 AM   #2
sabrehagen
Registered User
 
Join Date: Oct 2011
Location: Australia
Posts: 156
My Ride: 2004 M Sport 318i
I'm having the exact same issue. Have you had any developments on the problem?
sabrehagen is offline   Reply With Quote
Old 12-22-2012, 03:02 AM   #3
gue555
Registered User
 
Join Date: Dec 2012
Location: hobart
Posts: 26
My Ride: bmw 318 m sport 2004
Mine does this also.
gue555 is offline   Reply With Quote
Old 12-22-2012, 06:40 AM   #4
tazza0712
Registered User
 
Join Date: Dec 2005
Location: Sydney, Australia
Posts: 238
My Ride: 2005 320i M Sport
My old 320i which I had from new did the same thing. Winter mornings were the worst for it. Had no impact on anything else, just lived with it.
__________________
tazza0712 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use