E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-10-2012, 11:51 AM   #1
eagle670
Registered User
 
Join Date: Nov 2008
Location: Missouri
Posts: 22
My Ride: 199 323i E46
License Plate Bulbs won't work

I have replace my license plate bulbs with brand new ones and they won't work. The bulb our indicators have been on for over a month, but I can't seem to find the problem. Any ideas?
eagle670 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-10-2012, 01:55 PM   #2
FastHackem
Registered User
 
Join Date: May 2011
Location: Richmond, TX
Posts: 672
My Ride: E60 M5
I didn't think the license plate bulbs show outages on the display. Maybe you need to look somewhere else. The wiring harness that goes into the trunklid often has problems with wires breaking.
__________________

The Mind Is A Terrible Thing.
2006 M5
2005 Impreza WRX
2002 330i
1983 944
FastHackem is offline   Reply With Quote
Old 09-10-2012, 04:00 PM   #3
eagle670
Registered User
 
Join Date: Nov 2008
Location: Missouri
Posts: 22
My Ride: 199 323i E46
So the license plate bulbs would not trigger the indicator to come on? I didn't know that, Thanks!
eagle670 is offline   Reply With Quote
Old 09-10-2012, 04:29 PM   #4
MojoJoe
Registered User
 
Join Date: Oct 2008
Location: UK
Posts: 246
My Ride: leaks fluids
The licence plate bulbs do show a bulb out indication. Like FastHackem said, the wiring going into the trunk lid (through the concertinaed hose) can get pinched. Have you replaced them with LED bulbs by any chance?
MojoJoe is offline   Reply With Quote
Old 09-10-2012, 05:09 PM   #5
bchickness
Registered User
 
Join Date: May 2012
Location: Trenton,Nova Scotia
Posts: 51
My Ride: 2000 323i conv
Just Had The Same Issue,Checed And Found 3 Wires Broke And 2 getting Ready,Repaired And Now Fine.
bchickness is offline   Reply With Quote
Old 09-11-2012, 10:48 AM   #6
FastHackem
Registered User
 
Join Date: May 2011
Location: Richmond, TX
Posts: 672
My Ride: E60 M5
Quote:
Originally Posted by MojoJoe View Post
The licence plate bulbs do show a bulb out indication. Like FastHackem said, the wiring going into the trunk lid (through the concertinaed hose) can get pinched. Have you replaced them with LED bulbs by any chance?
No They dont.
__________________

The Mind Is A Terrible Thing.
2006 M5
2005 Impreza WRX
2002 330i
1983 944
FastHackem is offline   Reply With Quote
Old 09-11-2012, 09:23 PM   #7
a32ocasio
Registered User
 
Join Date: Apr 2012
Location: Puerto Rico
Posts: 16
My Ride: 2000 323i
license plate light do show!! i had the problem for months ,it was showing and all back lights where working, till I change the plate ones, it when off!
a32ocasio is offline   Reply With Quote
Old 09-18-2012, 03:57 AM   #8
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,208
My Ride: 2002 330i
Quote:
Originally Posted by FastHackem View Post
No They dont. [/IMG]
Yes they do. I have coded cars not to show errors for LED license plate bulbs.
Solidjake is offline   Reply With Quote
Old 09-18-2012, 05:19 AM   #9
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,772
My Ride: '99 328i 1.04646 mu
Elephant trunk issue...as mentioned.

You won't see the broken wires...they'll be broken from metal fatigue inside the insulation.

Push rubber boot into body (cut ziptie in trunk first)...then yank all the wires apart. The ones that are gone or going will break apart.

Inline splice, solder, shrink tubing (plan ahead!).
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 09-18-2012, 09:04 AM   #10
FastHackem
Registered User
 
Join Date: May 2011
Location: Richmond, TX
Posts: 672
My Ride: E60 M5
Quote:
Originally Posted by Solidjake View Post
Yes they do. I have coded cars not to show errors for LED license plate bulbs.
Hi Jake, glad some more experienced people chimed in finally. I guess my car has been coded at some point because I have had several basic LEDs (not the ones with resistors built in) in my license plate lights before and never had a bulb out warning, even when they failed.

Is the LED coding (no-error) option available through PA Soft? I just recieved mine this past Saturday so I can check to see if that option is coded in there.
__________________

The Mind Is A Terrible Thing.
2006 M5
2005 Impreza WRX
2002 330i
1983 944
FastHackem is offline   Reply With Quote
Old 09-19-2012, 02:24 AM   #11
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,208
My Ride: 2002 330i
Yup it is, at least for my car in the lighting coding you will see options to disable hot and cold checks on the bulbs.
Solidjake is offline   Reply With Quote
Old 04-12-2013, 01:28 PM   #12
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
having this issue. both bulbs went out at the same time. I looked at the elepahnt tube wores. nothign is damaged. any other thoguhts?
__________________

** Removed - Please stop - Tim330i **
*NWS GIF REMOVED*
*GIF REMOVED*
* Continuing to put animated images in your sig will get you banned - Tim330i *
**You make me so horny.- Tim330i **
Quote:
Originally Posted by Hedges View Post
I can honestly say that because of Griffin, i am desensitized to alot of wierd stuff!
GRIFFIN is offline   Reply With Quote
Old 04-12-2013, 01:33 PM   #13
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,208
My Ride: 2002 330i
Griffin, looks like you're in new territory

Anyways, idk if there is a fuse for the trunk lights but give it a look. Do the carriers have any corrosion on them?
Solidjake is offline   Reply With Quote
Old 04-12-2013, 01:37 PM   #14
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
Quote:
Originally Posted by Solidjake View Post
Griffin, looks like you're in new territory

Anyways, idk if there is a fuse for the trunk lights but give it a look. Do the carriers have any corrosion on them?
i had LED ones in there,, they worked great until last night. I went to auto zone nad tried to replace them with just reglar oem ones and it still did not turn on.
No corrosion at all vvery clean. I tried swithcing the LED bulb ddirections to see if the current was going the wrong way, but that did not help. I looked at related fuses, and no luck
__________________

** Removed - Please stop - Tim330i **
*NWS GIF REMOVED*
*GIF REMOVED*
* Continuing to put animated images in your sig will get you banned - Tim330i *
**You make me so horny.- Tim330i **
Quote:
Originally Posted by Hedges View Post
I can honestly say that because of Griffin, i am desensitized to alot of wierd stuff!
GRIFFIN is offline   Reply With Quote
Old 04-12-2013, 02:31 PM   #15
GRIFFIN
NWS
 
GRIFFIN's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 1,700
My Ride: 04 330i zsp,zpp,zcw
Damn. Found the wire
__________________

** Removed - Please stop - Tim330i **
*NWS GIF REMOVED*
*GIF REMOVED*
* Continuing to put animated images in your sig will get you banned - Tim330i *
**You make me so horny.- Tim330i **
Quote:
Originally Posted by Hedges View Post
I can honestly say that because of Griffin, i am desensitized to alot of wierd stuff!
GRIFFIN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use