E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-25-2012, 03:41 PM   #1
M3Newb
Registered User
 
Join Date: Sep 2012
Location: Valdosta, GA
Posts: 52
My Ride: E46 M3
VANOS System

I have been reading alot and it seems like there are a lot of people that have problems with thier VANOS systems with it going out (seals, etc.). What are the warning signs of this? Ive heard that it makes a rattling/ticking noise. My car is very noisy with my exhaust and I always ignored ticking sounds becasue the injector tick on my SRT4 was so loud. I threw a CEl and the car seemed to go into limp mode so i parked it and turned it off and then back on and it was fine. Then today I was sitting at the fast food window and my car just stalled out of nowhere. I also dont feel the pull very hard and ive heard you lose HP/TQ with vanos problems. Could these be related to the VANOS system? I have 117,000 miles and i dont think its ever been checked out. Does BMW offer any type of VANOS inspection?
__________________
Caliber SRT4 330WHP>2003 Terminator 510WHP>2000 Civic SI Turbo project fail 180HP> E46 M3. You live and you learn.

Last edited by M3Newb; 09-25-2012 at 03:42 PM.
M3Newb is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-25-2012, 04:43 PM   #2
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,033
My Ride: Project Drama
Just do it.
http://www.beisansystems.com/procedu..._procedure.htm
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 09-25-2012, 04:55 PM   #3
Firstboost
Registered User
 
Join Date: Jul 2012
Location: East Bay
Posts: 104
My Ride: 2006 Tiag ZCP
If your vanos sealing plate is leaking oil from the o-rings, you'll be able to tell by checking the top, front, left hand side of the motor right where the VANOS connects. Since the engine is angled, all the oil will trickle down there.

In regards to ticking, I just replaced my VANOS exhaust hub because I swore a louder ticking had started to occur, but after the fix, it's still there. I've noticed the S54 is just inherently noisy.

If you're that worried, just pull the valve cover off. The hardest part is moving the wiring harnesses around to pull the cover off and put back on.
Firstboost is offline   Reply With Quote
Old 09-27-2012, 06:26 PM   #4
theOSUbob
Registered User
 
Join Date: Apr 2009
Location: Cleveland
Posts: 348
My Ride: LeMans Blue E46 M3
Send a message via Skype™ to theOSUbob
I am throwing VANOS codes, the dealership wants to replace the whole thing ($4Kish, yikes). I took it to a very reputable independent shop who took it apart, said everything "appears" to be in working order. They replaced a sensor, said it might fix it... and it did, for about 3 months, now I am throwing the same codes again. Independent shop says next step is the solenoid replacement. My only thing is I don't want to keep paying them to take it all apart and replace a piece on a hunch, just to have it fail again in a few months. I am probably going to bite the bullet and do the whole thing.
theOSUbob is offline   Reply With Quote
Old 09-27-2012, 09:57 PM   #5
Prdquik
Registered User
 
Join Date: Dec 2011
Location: California
Posts: 60
My Ride: 04 M3 Coupe
I had same problem. Picked it up today from solenoid replacement. $1,200 bucks. Ouch!
Prdquik is offline   Reply With Quote
Old 09-28-2012, 07:11 AM   #6
M3Newb
Registered User
 
Join Date: Sep 2012
Location: Valdosta, GA
Posts: 52
My Ride: E46 M3
Quote:
Originally Posted by Prdquik View Post
I had same problem. Picked it up today from solenoid replacement. $1,200 bucks. Ouch!
Im guessing if anything on the vanos system was faulty (seals, solenoids, pump, etc.) it would throw a code? SO unless i have any CEL's i shouldnt have to worry?
__________________
Caliber SRT4 330WHP>2003 Terminator 510WHP>2000 Civic SI Turbo project fail 180HP> E46 M3. You live and you learn.
M3Newb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use