E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 49 votes, 4.92 average. Display Modes
Old 03-12-2013, 07:03 PM   #241
ViperZ
Registered User
 
Join Date: Aug 2012
Location: Saskatoon, SK Canada
Posts: 79
My Ride: 1992 325i & 2006 M3
Thanks Jeff, I have edited my original post to help clear that up.

Update, I love how the highway signs take on the shape and logo details of the local area!
ViperZ is offline   Reply With Quote
Old 03-12-2013, 08:39 PM   #242
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Ok. I have two questions.

Is there a way to get the BMW logo to display on the screen? I have not found it although I've tried.

And when I'm streaming music from my iPhone 4s every so often there'll be a loud beep and the song will be cut off and another will start. Is this just because of the way the music is being syreamed or is the a setting someplace I've missed?
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-13-2013, 07:31 PM   #243
ViperZ
Registered User
 
Join Date: Aug 2012
Location: Saskatoon, SK Canada
Posts: 79
My Ride: 1992 325i & 2006 M3
Quote:
Originally Posted by bratliff View Post
Ok. I have two questions.

Is there a way to get the BMW logo to display on the screen? I have not found it although I've tried.


For the logo go to your main menu, and press setting. Once there press System in the lower left corner, then touch the upper right corner of the screen. There is no button there, as it's a hidden display. Once there you will see the Log change selection.

Does anybody know if we can upload our own images to become the start screen?

Last edited by ViperZ; 03-13-2013 at 07:32 PM.
ViperZ is offline   Reply With Quote
Old 03-14-2013, 01:06 PM   #244
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by ViperZ View Post
For the logo go to your main menu, and press setting. Once there press System in the lower left corner, then touch the upper right corner of the screen. There is no button there, as it's a hidden display. Once there you will see the Log change selection.
Awesome. Did this last night and now when it boots the BMW logo comes up. Any way to get this as a selectable screen? I notice that on the main menu there is a "house" icon on the upper left but nothing happens when I press it.

Also, on my bluetooth streaming issue, I have now determined that it is related to bumps/shocks. Any idea on what I can check? I'm going to remove the unit to install the iPod adapter (how to you release the clips, btw?) anyway. I was thinking that maybe the steering wheel control adapter might be the culprit. I just shoved it to the left along with the wiring harness and though maybe it bouncing around could be causing this???

I haven't emailed Jeff directly on this yet as I'm hoping to tap the collective wisdom here first...
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-14-2013, 01:22 PM   #245
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,668
My Ride: BMW
No you cant do a custom boot screen, just the brand logo.

you dont have to release the clips on the E46, just pull the unit out, they will let go.

Ive never heard of that bluetooth thing you are describing. Where is the phone when this happens?
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 03-14-2013, 01:47 PM   #246
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
Ive never heard of that bluetooth thing you are describing. Where is the phone when this happens?
I have a mount mounted to my dash to the nut just under the trim to hold my iPhone. Physically, it's about six inches to the right of the Dynavin and is held pretty securely in its cradle.

This is my phone mount
__________________
'02 330i M/T
'95 325 Vert

Last edited by bratliff; 03-14-2013 at 02:05 PM.
bratliff is offline   Reply With Quote
Old 03-14-2013, 02:34 PM   #247
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,668
My Ride: BMW
is it plugged in to anything when its in the cradle?
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 03-14-2013, 03:12 PM   #248
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
is it plugged in to anything when its in the cradle?
Yes, it's plugged into a cigarette lighter adapter to charge.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-14-2013, 03:16 PM   #249
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,668
My Ride: BMW
When you plug and unplug power the iphone will make a noise and stop playing....I would bet you are loosing your power connection for a second when you hit a bump. Have you unplugged the iphone to see if the issue goes away.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 03-14-2013, 03:19 PM   #250
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
When you plug and unplug power the iphone will make a noise and stop playing....I would bet you are loosing your power connection for a second when you hit a bump. Have you unplugged the iphone to see if the issue goes away.
Awesome idea and no, I have not tried this. I will this evening on the commute home and let you know.

Thank you for your help.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-14-2013, 07:19 PM   #251
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Thanks Jeff! That was it.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-15-2013, 06:17 AM   #252
g-rex
Registered User
 
Join Date: Feb 2013
Location: OKC
Posts: 32
My Ride: Corvette, 330ci
My D99, relocation bracket, and backup camera showed up via UPS from Jeff yesterday!

I'm going to start tearing things apart in the morning to install. I won't mess with pictures as there are already a ton here it appears.

The more I read, I think I'll run the camera wires down the center console and over to the passenger side of the car at the back seat. I'm debating running the GPS antenna to the rear shelf as well, but I need to see if the cable is long enough. Not sure yet.

Wish me luck!

Last edited by g-rex; 03-15-2013 at 06:17 AM.
g-rex is offline   Reply With Quote
Old 03-15-2013, 09:11 AM   #253
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by g-rex View Post
The more I read, I think I'll run the camera wires down the center console and over to the passenger side of the car at the back seat. I'm debating running the GPS antenna to the rear shelf as well, but I need to see if the cable is long enough. Not sure yet.
I don't think the GPS antenna cable is long enough to run to the rear deck but, under the dash works great. The way I found a good spot was to get the Dynavin all hooked up and slip into place. I then took the GPS antenna out and placed it on top of the dash. There's a screen in the nav that let's you see the signal strength to each satellite. Once I had good strong signals on top of the dash, I placed it under the dash and then adjusted the location until I found a spot with good reception (in my case, it was on the metal bar to the left of the left middle vent... I believe Jeff's how-to shows placement in the middle of the center vents).

I would like to see pics of how you route and mount the rear camera. I haven't installed one of those but I've thought about it.

GL!
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-16-2013, 06:58 PM   #254
g-rex
Registered User
 
Join Date: Feb 2013
Location: OKC
Posts: 32
My Ride: Corvette, 330ci
Alright, so I installed the Dynavin today. I have a few questions, comments, observations...

1) Does the unit really not dim with the headlights? I read in the user's manual that holding down mute for 3 seconds would dim the lights, but that just turns off the display. Regardless, the unit should dim or go to a night setting I would think when the lights are flipped on?

EDIT: After dark, the display did change, so that's good. I guess it has a sensor in the unit or on the face? It sure doesn't swap automatically as the headlights come on during the day.

2) It is quirky that hitting the mode button in any function EXCEPT for Navi changes the menus to the various inputs. In Navi mode, it changes the audio input only. I think I'll like it, but it will take some getting used to. Any idea how to go directly from Navi to the main audio options screen?

3) Got the backup camera installed. It works great. Forget about going down the center of the car with the wiring. The carpet is too stiff and doesn't give enough. The only way this would be feasible if all of the carpet were removed. I opted to run the wiring down the right side floor. I need to post a picture, as I'm not sure how others are installing the camera that Jeff sells. I'm not sure if I installed it right? *shrug* If I did, then light from the license plate light *bleeds* behind. I'll have to get some model paint or a sharpie to clean it up if I do indeed have it installed correctly.

4) I did not connect the external microphone. I decided to try the internal first. First call I made I got the comment that it sounded hollow. I'll give it a few days and see if it gets better with different people.

5) I mounted the GPS to the left of the center air vents and the reception is great there. Hopefully it can stay there. It's a perfect spot.

6) Jeff's instructional PDF is spot-on. Kudos sir!

7) The fit/finish of the Dynavin is very nice. I definitely like that it has an OEM look to it.

Overall, I'm very pleased. I do need to see what options there are for overlays to the Navi. I'm not very fond of the pastel-ish colors that are used in the base load. Oddly, the nighttime display is a black background with gray roads, which I think I do like.

OH OH! One more thing. Don't be a nasty @$$ and never clean out under your back seats. I've only had the car for a few weeks, so today was the first time I had pulled the seats. Pencils, hair clips, fake nails, chewing gum, you name it I found it. Nasty. I had to break out the gloves just to keep the nastiness off me.

Last edited by g-rex; 03-17-2013 at 11:07 AM.
g-rex is offline   Reply With Quote
Old 03-17-2013, 12:56 AM   #255
bimmerkid330
Registered User
 
Join Date: Mar 2011
Location: Waltham, MA
Posts: 63
My Ride: 2004 330ci
g-rex i'm using m3volutions rom and its dimmed for night time use. I like it.
__________________
2004 330ci facelifted
bimmerkid330 is offline   Reply With Quote
Old 03-17-2013, 03:07 PM   #256
g-rex
Registered User
 
Join Date: Feb 2013
Location: OKC
Posts: 32
My Ride: Corvette, 330ci
EDIT: Everything is freakin' hidden on this thing!

Ok a couple more things I've noticed now that I hav some time with the Dynavin under my belt.

No voice commands in navi mode? I searched naviextras.com and didn't see anything. Is this an option?
EDIT: Finally found the setting. Voice mode is OFF by default? That's just silly. Finally found where to set different color themes for the navi screens as well.

I know it's already been mentioned elsewhere but iPod controls are lacking. It defaults every time I start up to repeat AND random. Have to shut off repeat every time I start the car. No backing up songs, only forward

I also noticed AM reception seems WAY better in Euro mode than USA. I wonder why?

Still digging the unit!

Last edited by g-rex; 03-18-2013 at 05:26 AM.
g-rex is offline   Reply With Quote
Old 03-18-2013, 09:49 AM   #257
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by g-rex View Post
I also noticed AM reception seems WAY better in Euro mode than USA. I wonder why?
I think you want it set to Euro mode for the radio display as well. I remember reading that in this thread somewhere. At least, I think that was the reason.
__________________
'02 330i M/T
'95 325 Vert

Last edited by bratliff; 03-18-2013 at 09:49 AM.
bratliff is offline   Reply With Quote
Old 03-18-2013, 09:55 AM   #258
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by g-rex View Post
1) Does the unit really not dim with the headlights? I read in the user's manual that holding down mute for 3 seconds would dim the lights, but that just turns off the display. Regardless, the unit should dim or go to a night setting I would think when the lights are flipped on?

EDIT: After dark, the display did change, so that's good. I guess it has a sensor in the unit or on the face? It sure doesn't swap automatically as the headlights come on during the day.
I think it's based on time of day not actual amount of light or headlights. I could be wrong though.

Quote:
Originally Posted by g-rex View Post
3) Got the backup camera installed. It works great. Forget about going down the center of the car with the wiring. The carpet is too stiff and doesn't give enough. The only way this would be feasible if all of the carpet were removed. I opted to run the wiring down the right side floor.
When we ran my buddies wiring for his GPS we used some coat hangers fished under the carpet and then taped the wiring to the end to pull it through.

Quote:
Originally Posted by g-rex View Post
4) I did not connect the external microphone. I decided to try the internal first. First call I made I got the comment that it sounded hollow. I'll give it a few days and see if it gets better with different people.
I don't talk much on the phone but the two conversations I've had nobody has commented. I'm just using the built in mic for now as well. I need to replace my A pillar trim so I'll probably run the external mic when I do that.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-18-2013, 11:44 AM   #259
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,668
My Ride: BMW
Quote:
Originally Posted by g-rex View Post

I know it's already been mentioned elsewhere but iPod controls are lacking. It defaults every time I start up to repeat AND random. Have to shut off repeat every time I start the car. No backing up songs, only forward

Still digging the unit!
Thats not normal ipod behavior....do a hard reboot of your ipod and make sure repeat etc... are turned off on the ipod.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 03-18-2013, 01:02 PM   #260
bimmerkid330
Registered User
 
Join Date: Mar 2011
Location: Waltham, MA
Posts: 63
My Ride: 2004 330ci
Anyone play videos on the android side, mp4 specifically. I have a 2 gig movie file and it jitters. looks like the frame rate is horrible or something. I've tried 2 playstore apps to be sure and it's still the same. Any comments on watching videos on android side?
__________________
2004 330ci facelifted
bimmerkid330 is offline   Reply With Quote
Reply

Tags
d99, d99+, dynavin, gps, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use