E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 79 votes, 4.95 average. Display Modes
Old 04-14-2013, 12:51 AM   #321
manman
Registered User
 
Join Date: Mar 2013
Location: seattle, wa
Posts: 9
My Ride: JB 04 M3
Does anyone know of a detailed tutorial or video on doing the rear camera install specifically for an e46 m3? The instructions on how to connect everything are all very easy, and from some other tutorials I found how to rout the wiring from the head unit to the trunk, but I can't figure out at all how I'm supposed to rout the wires from the lower part of the trunk to the lid (unless I wrap them around the edge/weather stripping of the trunk like in the pic to access the wire tubing). Trying to access that tubing from the inside of the trunk looks impossible... The bundle of wiring that's already there completely takes up the whole space, there's no way to push anything through there, let alone something as thick as the plug for the camera (using the same camera from Jeff's site). Could someone help me out- i'm not sure the best way to do this...




EDIT:
Figured this out. In case anyone else is interested, i didn't realize there was also a rubber grommet on the inside of the trunk. The shape made it hard to tell just by feel, so I didn't realize it. If you pull out that grommet it's pretty easy to get the wires through that opening.

Last edited by manman; 04-14-2013 at 01:18 PM.
manman is offline   Reply With Quote
Old 04-15-2013, 02:21 PM   #322
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Hey Jeff. I just got the replacement antenna and its no different. Still not getting any GPS signal. It gets my longitude, latitude and altitude I think but nothing else. This is quite frustrating. It gets a bar then it disappears.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1366053662902.jpg
Views:	95
Size:	44.3 KB
ID:	500621  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=

Last edited by E46Enthusiast20; 04-15-2013 at 08:09 PM.
E46Enthusiast20 is offline   Reply With Quote
Old 04-15-2013, 02:54 PM   #323
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Just had three bars but they went away after 4-5 seconds...
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1366055648106.jpg
Views:	74
Size:	45.1 KB
ID:	500628  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 04-16-2013, 09:34 PM   #324
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
GPS male and female connectors.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1366166038023.jpg
Views:	107
Size:	64.4 KB
ID:	500871  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 04-16-2013, 10:49 PM   #325
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,696
My Ride: BMW
Yeah, something is wrong there....email sent
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 04-17-2013, 11:21 PM   #326
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Thanks Jeff.
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=

Last edited by E46Enthusiast20; 04-17-2013 at 11:51 PM.
E46Enthusiast20 is offline   Reply With Quote
Old 04-17-2013, 11:50 PM   #327
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Whoops double post
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=

Last edited by E46Enthusiast20; 04-17-2013 at 11:50 PM.
E46Enthusiast20 is offline   Reply With Quote
Old 04-19-2013, 08:52 AM   #328
1024m3
Registered User
 
Join Date: Jun 2007
Location: San Pedro
Posts: 157
My Ride: 04 M3
I bought a D90 back in 2010 and when I go to naviextras it seems my device doesn't have a valid license??? How do I get one to take advantage of the website?
__________________
89 Mazda 2200 commuter sold
97 328i sold
97 M3/2 sold
02 X5 sold
08 X5 4.8
04 M3
98 Taurus Beater
1024m3 is offline   Reply With Quote
Old 04-21-2013, 02:41 PM   #329
lfhdez
Registered User
 
Join Date: Mar 2010
Location: Corona CA
Posts: 376
My Ride: 2004 BMW 325i
Send a message via AIM to lfhdez Send a message via Yahoo to lfhdez
Has anyone tried the Dynavin with the SpecDock? Specifically the iPhone 5 Specdock with the ipod interface on the dynavin. Just curious.
__________________
~Lu

Transmitido en espaņol por SAP
lfhdez is offline   Reply With Quote
Old 04-22-2013, 10:39 PM   #330
COBYATCH
Registered User
 
Join Date: Oct 2011
Location: Bay Area, CA
Posts: 362
My Ride: 03 325i
Quote:
Originally Posted by lfhdez View Post
Has anyone tried the Dynavin with the SpecDock? Specifically the iPhone 5 Specdock with the ipod interface on the dynavin. Just curious.
not sure if it applies to the iPhone 5, but i've inquired to 2point5 multiple times about using a specdock with a dynavin and they've told me each time that i had to send my dynavin's ipod cable in to make it work.
__________________
COBYATCH is offline   Reply With Quote
Old 04-22-2013, 11:13 PM   #331
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,696
My Ride: BMW
Is spec dock doing a "pass through" dock for the iPhone 5? if so that's the way to go
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 04-22-2013 at 11:13 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 04-27-2013, 08:35 AM   #332
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,696
My Ride: BMW
Just looked at spec dock's website....they have docks is with the lightning connector....looks pretty straightforward.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 04-27-2013 at 08:37 AM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 04-29-2013, 07:03 AM   #333
jwbeck17
Registered User
 
Join Date: Nov 2012
Location: Villanova
Posts: 77
My Ride: 2005 330xi
Dynavin info: D99 PLUS (D99+)......Fall 2012

Quote:
Originally Posted by jwbeck17 View Post
Checking again and the Dynavin just acts odd with any sound source now.
- as soon as the car turns on, the Dynavin boots up and starts playing the radio, or the last input played. It then stops after approx. 5 seconds.
- then I take the car into reverse, and the music comes on again. It stays on until I shift to drive.
- if to want the music source to play at this point, you have to exit the desired sourced to the main menu, then switch back again.
- bluetooth streamed music also has the same problems, but in addition, the talk button on the steering wheel or right radio knob needs to be pushed frequently to reengage the stream.

So far I have used the reset button to reset the unit and have reinstalled the dynavin software. Any other suggestions?
Got an update:

First off, I am running the M3Evolution 160 OS instead of the one that comes with the Dynavin. I did not think it was relevant to state, but it may have had an affect.

Well, I had the multi-app "Force Close" issue, so when I did the OS reinstall, I used the M3Evolution 1502 version of the software, which is perceived as more stable. Once I put that in, my music and bluetooth issues went away! That part runs fine now.

Just need to solve the multi-app FC issue, and I'll be a happier man. To address that I have shut down wifi, background data, account sync, and app updating. Had app updating shut down before, but my theory is that the intermittent connections I get with my iPhone 5 hotspot are wreaking havoc on the Dynavin.


Sent from BimmerApp mobile app
jwbeck17 is offline   Reply With Quote
Old 04-29-2013, 11:35 AM   #334
lfhdez
Registered User
 
Join Date: Mar 2010
Location: Corona CA
Posts: 376
My Ride: 2004 BMW 325i
Send a message via AIM to lfhdez Send a message via Yahoo to lfhdez
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
Is spec dock doing a "pass through" dock for the iPhone 5? if so that's the way to go
Yeah, I think specdock is doing a passthrough with the lightning connector at one end and a female ipod 30 pin (old style) on the other side. If that's the case it would be the same as just getting the one from apple. But I wanted to know if anyone has it and if anyone has actually tried it. It ends up being pretty expensive (about 180 bucks) for a connector so I wanted to double check.
__________________
~Lu

Transmitido en espaņol por SAP
lfhdez is offline   Reply With Quote
Old 04-30-2013, 05:20 AM   #335
latlon
Registered User
 
Join Date: Dec 2012
Location: Germany
Posts: 2
My Ride: BMW E46
Quote:
Originally Posted by E46Enthusiast20 View Post
Just had three bars but they went away after 4-5 seconds...
According to the picture it seems that your car has a windshield with UV protection, which results in zero reception of GPS signal inside the car.

Just place the GPS antenna outside of the car for testing/approval.

Place the antenna right underneath the metall roof, where the door lights are located in.
It will take some more time to get first GPS signal, if you want to have GPS signal within 2-3 seconds (as normal), you have to place the antenna in the back/rear window shelf of the car (standard BMW place) or in the engine/wiper area.

Hope this helps.

Regards,
Marco

Last edited by latlon; 04-30-2013 at 05:58 AM. Reason: Completions
latlon is offline   Reply With Quote
Old 05-01-2013, 01:34 AM   #336
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Dynavin info: D99 PLUS (D99+)......Fall 2012

Picked one up today. Pretty cool.
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 05-01-2013, 09:42 AM   #337
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Re: Dynavin info: D99 PLUS (D99+)......Fall 2012

Quote:
Originally Posted by latlon View Post
According to the picture it seems that your car has a windshield with UV protection, which results in zero reception of GPS signal inside the car.

Just place the GPS antenna outside of the car for testing/approval.

Place the antenna right underneath the metall roof, where the door lights are located in.
It will take some more time to get first GPS signal, if you want to have GPS signal within 2-3 seconds (as normal), you have to place the antenna in the back/rear window shelf of the car (standard BMW place) or in the engine/wiper area.

Hope this helps.

Regards,
Marco
Jeff found that the GPS module in the dynavin was dead. Nothing to do with the antenna. Issue solved.

It nice to have support from Jeff instead of buying the dynavin off ebay or somewhere else. Thanks again Jeff!
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 05-03-2013, 01:34 PM   #338
CDN Enforcer
Registered User
 
Join Date: Jul 2009
Location: Edmonton, Alberta
Posts: 35
My Ride: 2003 M3 SMG
Hello all,
My D99+ is finally installed into my '03 M3.
It's an OEM Nav car, and previously had an alpine system in it, I kept the Alpine amps and speakers/subs so I'm running RCA cables from the D99 to the amps in the trunk.
Immediately having a few issued, I've been searching around and will continue to do so but I figured I'd leave them here in case someone can help.

1. Feedback sound - Getting definite feedback from the unit. When I unplug the RCA cables from the unit, the feedback stops so it is not a fault on that end.
It is almost like a quiet hissing, it's there even when the engine is off and gets louder and makes more noise while driving.
Also the sound changes and increases when I flick the lights on or off, or when adjusting the light dimmer, even with the engine off.

2. Wifi issue - When I turn on Wifi, it will scan and recognize the networks(both my house router and my phone tethered), but after connecting to each and saving the password, it automatically disconnects and says "Remembered WPA/WPA2..."
It won't stay connected so I can't get internet access. I'm using the wifi stick included by Jeff and it seems to see all networks but won't connect.
I've used my phone's hotspot successfully before to an iPad so I know that it has worked in the past.

3. Bluetooth issue - It seems that it will connect via Bluetooth but the checkbox beside bluetooth will not stay checked so I cannot change and bluetooth options or change the bluetooth name, not a big deal obviously but it would be nice to know why that isn't working.

Everything else seems great so far! Mic works for phone calls, reverse camera works good, sound is great and the unit looks awesome in the dash!
__________________
2002 325Ci - Sold
2003 M3 SMG

Last edited by CDN Enforcer; 05-03-2013 at 01:44 PM.
CDN Enforcer is offline   Reply With Quote
Old 05-05-2013, 01:56 AM   #339
ocellatus
Registered User
 
Join Date: Apr 2013
Location: Tehran, Iran
Posts: 34
My Ride: 325i 2005
Hi guys,
A quick question. I just received my Dynavin D99+ Android and before doing anything I was looking into installation guides. In that PDF guide made by Jeff I see a wifi antenna ( looks just like a USB flash memory ) which connects to "GPS USB" port in the back of Dynavin body according to Jeff. But this thing is not included in my package. So I'm confused, does D99+ Android not have a built-in wifi receiver ?!?

Last edited by ocellatus; 05-05-2013 at 02:03 AM.
ocellatus is offline   Reply With Quote
Old 05-05-2013, 01:59 AM   #340
RJDaly28
Registered User
 
Join Date: Nov 2012
Location: Des Plaines, IL
Posts: 91
My Ride: 2002 M3 SMG
Quote:
Originally Posted by ocellatus View Post
Hi guys,
A quick question. I just received my Dynavin D99+ Android and before doing anything I was looking into installation guides. In that PDF guide made by Jeff I see a wifi antenna ( looks just like a USB flash memory ) which connects to "GPS USB" port in the back of Dynavin body according to Jeff. But this thing is not included in my package. So I'm confused, does D99+ Android not have a built-in wifi receiver ?!?
The wifi is not built in - you need a USB Wifi stick. It should have come with the package, but it's probably cheaper and faster to just go get a $10 wifi usb adapter at Walmart.
__________________
RJDaly28 is offline   Reply With Quote
Reply

Tags
d99, d99+, dynavin, gps, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use