E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 95 votes, 4.96 average. Display Modes
Old 05-23-2014, 12:33 PM   #601
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,707
My Ride: BMW
Quote:
Originally Posted by asb2106 View Post
could you provide some pics/details about what you did there? link?
He did a standard double din install....lots of info here about those, mulitple threads in the sticky at the top of the forum.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 05-24-2014, 02:06 AM   #602
ocellatus
Registered User
 
Join Date: Apr 2013
Location: Tehran, Iran
Posts: 34
My Ride: 325i 2005
Hi Jeff,

I have got a backup camera from you (indirectly!) and yesterday I installed it on my D99+.
I have a little problem, please let me know if you have any idea about this.
The camera is functioning fine but the the problem is that when the engine is running the camera's screen gets some kind of noisy ( horizontal bars wiggling vertically ).

I should mention that I had to cut the camera's cable in order to pass it through the elephant tube in the trunk. I was wrestling with it for several hours with no success and finally I got mad and cut it to remove the bulky part. I then twisted the 3 wires inside the cable together and insulated each one with electrical tape. I did not test the camera before this but poor screen quality seems fair to me regarding my action! However, I have no technical knowledge about this. Do you think this might have caused the noises on camera's picture? Can soldering and better insulating improve the picture quality?

The noises disappear and image gets clear when I test the reverse with engine off. The repaired part of the cable is in the trunk lid and I have not put back the trunk and battery covers and liners if it matters.

I would appreciate your input.

Edit:
Now I found out that not only starting the engine but also the vehicle lighting affects the camera's video quality. With engine off if I turn on the lights to the first position, some noises come to the screen and if I go further and turn on the low beam xenons it gets worse. The worst case is engine running with all exterior lights on.
__________________

Last edited by ocellatus; 05-24-2014 at 07:44 AM.
ocellatus is offline   Reply With Quote
Old 05-29-2014, 02:59 AM   #603
ocellatus
Registered User
 
Join Date: Apr 2013
Location: Tehran, Iran
Posts: 34
My Ride: 325i 2005
I guess the battery is source of noises on the camera.
Could it be the proximity of the camera cable with the thick red battery cable in the trunk?
The cut and repaired part of the cable is inside the trunk lid.

Attached is pics of where I routed the cable behind the rear seat.
Attached Thumbnails
Click image for larger version

Name:	17.jpg
Views:	42
Size:	45.1 KB
ID:	559958   Click image for larger version

Name:	20.jpg
Views:	36
Size:	27.6 KB
ID:	559959   Click image for larger version

Name:	route0.jpg
Views:	45
Size:	107.1 KB
ID:	559961  
__________________

Last edited by ocellatus; 05-29-2014 at 03:03 AM.
ocellatus is offline   Reply With Quote
Old 05-30-2014, 03:50 PM   #604
longtallsally
Registered User
 
Join Date: Dec 2007
Location: SF Bay Area
Posts: 70
My Ride: '02 325xi
OK, please do not beat up on me too much for this as I am WAY late to the game and although I've perused the thread off and on for a long time, I've not done a deep dive on the best choice.

So my wife wants to fall in love with her car again and would like to have BT and navigation. I'd like to do it correctly, and this seems like a strong unit and even though a bit pricey, it is still MUCH cheaper than a new car. She's got a Windows phone that I'm assuming will be able to connect to the Dynavin HU? I've read about firmware issues and the like, and what has kept me from getting one a couple years ago was just this; concern that the unit won't be more or less brainless like an OEM unit. My wife is no dunce, but I don't want to have to spend more time monkeying with the unit than using it. I work in the telematics industry, so I'm pretty astute to how all this stuff works, but still just want something only nominally more complicated than "plug and play".

Is this the unit for me/her?
longtallsally is offline   Reply With Quote
Old 05-30-2014, 04:09 PM   #605
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,707
My Ride: BMW
Quote:
Originally Posted by ocellatus View Post
I guess the battery is source of noises on the camera.
Could it be the proximity of the camera cable with the thick red battery cable in the trunk?
The cut and repaired part of the cable is inside the trunk lid.

Attached is pics of where I routed the cable behind the rear seat.
Answered on the other thread....

Quote:
Originally Posted by longtallsally View Post
OK, please do not beat up on me too much for this as I am WAY late to the game and although I've perused the thread off and on for a long time, I've not done a deep dive on the best choice.

So my wife wants to fall in love with her car again and would like to have BT and navigation. I'd like to do it correctly, and this seems like a strong unit and even though a bit pricey, it is still MUCH cheaper than a new car. She's got a Windows phone that I'm assuming will be able to connect to the Dynavin HU? I've read about firmware issues and the like, and what has kept me from getting one a couple years ago was just this; concern that the unit won't be more or less brainless like an OEM unit. My wife is no dunce, but I don't want to have to spend more time monkeying with the unit than using it. I work in the telematics industry, so I'm pretty astute to how all this stuff works, but still just want something only nominally more complicated than "plug and play".

Is this the unit for me/her?
Yes, if you want something relatively simple and easy to use the dynavin is the way to go, PMed with details.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 05-30-2014 at 04:10 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 06-01-2014, 06:52 PM   #606
ESTPerformance
Registered User
 
Join Date: Jun 2014
Location: Reston
Posts: 2
My Ride: BMW 330CIC
Anyone who has a Dynavin and does not use a RCA out front/rear/sub cable that plugs behind a unit will you sell it to me? My unit came without and I'm using amp for all speakers so without it it's useless.
ESTPerformance is offline   Reply With Quote
Old 06-02-2014, 10:16 PM   #607
rjbarrington
Registered User
 
Join Date: Aug 2013
Location: New Zealand
Posts: 5
My Ride: 320d
GPS improvement

Hey guys

I did a bit of experimentation and found a GPS hardware mod that helps with reception, accuracy, and fix time. Fitting a better antenna than stock means better GPS performance. Here's some before and after pics to give an idea of the difference. In practice it means I don't worry about GPS fix any more... I just drive and it's got a fix by the time I go looking for directions...

Before:


After:


Any yes, the car was in the same place for the test (my driveway). The after pic has a more accurate position.

PM me and I can hook you up with one (or lots...).

Cheers,
Richard

BTW, the screen protectors were part of another trial to find the best option for antiglare, antireflection, contrast, etc.
rjbarrington is offline   Reply With Quote
Old 06-09-2014, 02:04 PM   #608
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,707
My Ride: BMW
interesting experiments.....both of them.... Ive not tried different GPS antennas but I have tried different screen protectors. I dont know what results you are getting but I found that all of them make visibility worse...
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 06-09-2014, 07:51 PM   #609
rjbarrington
Registered User
 
Join Date: Aug 2013
Location: New Zealand
Posts: 5
My Ride: 320d
Quote:
Originally Posted by jeffb325@NavigationSolutions View Post
interesting experiments.....both of them.... Ive not tried different GPS antennas but I have tried different screen protectors. I dont know what results you are getting but I found that all of them make visibility worse...
I tried a few different GPS antennas based on claims and specs. Some pick up different satellites better than others, some make no difference at all, but overall the Gilsson antenna did best, and like I said, it "just works" now where before it often didn't get reception if it was cloudy or in some parts of town.

With the screen protectors, there were a few criteria I used; glare, reflection, contrast, clarity, and touch/feel. I tried a lot of them (PhotoDon, NuShield, 3M, Clarivue), and my take is that the 3M AMR200 is the best balance, although the MXG provided better anti-glare/anti-reflection at the expense of clarity & contrast. NuShield DayVue was interesting but I found it too reflective in this car despite increasing contrast... Their AG film could be worth a try though... There's always going to be some image degradation with this much anti-glare wanted, and also a point where the glare causes white-out, but my subjective take is that it's better with the screen protector up until that point. Dragging menus and icons is better with the protector too - I always found it difficult to drag without clicking before.

Other experiments were software mods (new V6 SuperCharger on M3 ROM, and choice of apps) and a hardware supervisor (backup power with soft shutdown - think of a UPS) were other things I've messed with in an attempt to fix the "Force Close" issue.

Cheers,
Richard

Last edited by rjbarrington; 06-09-2014 at 07:54 PM. Reason: Clarity
rjbarrington is offline   Reply With Quote
Old 06-10-2014, 06:53 PM   #610
Augster
Registered User
 
Join Date: Jun 2013
Location: Sandy Eggo
Posts: 226
My Ride: 2008 335i Sport
Question Bluetooth Pairing Questions

1) How many phones can be paired to the D99+ for phone calls? The new owner finally got around to asking me to pair her phone to the Dynavin but we found out her son's iPhone was already paired, and even though we were eventually able to pair her phone as well, all phone call functions appeared to be attempting to go through her son's phone (who was not home at the time) and we couldn't figure out how to direct calls through her phone.

2) How do you delete/unpair a phone from the D99+?

The manual, IMO, is pretty horrible. For example, its instrux for pairing a phone state to go the main menu and select the "Bluetooth" icon. Well hello, we couldn't find any Bluetooth icon on the main menu screen. Argh! Getting no where, I Googled and found out that the Bluetooth is (always) active so simply enabling Bluetooth on the target phone and selecting "DYNAVIN" should initiate the pairing.
Augster is offline   Reply With Quote
Old 06-11-2014, 04:40 PM   #611
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,707
My Ride: BMW
One phone at a time can be connected. Not sure what all you were up to there but once paired the unit will remember multiple phones but if you switch phones you must manually tell the phone to connect.....in the phone menu it should see the dynavin and you should be able to select it to connect. Having the previously paired phone within range when you are doing this is also asking for trouble so make sure its far enough away.

If this does not work then the pairing was no good, delete the pairing from the phone and start over.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 06-19-2014, 07:05 PM   #612
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
My dynavin went into theft mode and is asking for a code. Where do I find the code?
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 06-19-2014, 10:52 PM   #613
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Nevermind
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 06-20-2014, 02:08 PM   #614
bl1tzk1213g
Registered User
 
Join Date: Nov 2011
Location: Murrieta, CA
Posts: 91
My Ride: None
Apps on my android side keeps on crashing, how can I reboot/reinstall the android side? I want to start fresh and install fresh. Can we overclock this thing?
bl1tzk1213g is offline   Reply With Quote
Old 08-27-2014, 11:00 PM   #615
JeroldLin
Registered User
 
Join Date: Aug 2014
Location: Taiwan
Posts: 1
My Ride: Benz W211 E280
Hey guys

I hv a question abt the Dynavin d99+ installing on my benz w211 e280. The question is : I use the Iphone lighting adapter to let my iphone 5 can play the music. At first, it worked very well. But, it couldnt play music by iphone5 last month. I went to ask the distributor, they test by the iphone 4. It could work, but still couldnt play w/ iphone5. They said my lighting adapter were broken. Alright, i went to buy a new one. It still couldnt work. Any one kno how to solve my question?

Also, when i use the blueteeth pairing my mobile(iphoen5), when I change stalls. It cant contiuned in blueteeth mode, jumping another mode (ie cd,radio... etc)

thx alot
brgds.
JeroldLin is offline   Reply With Quote
Reply

Tags
d99, d99+, dynavin, gps, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use