E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-24-2012, 09:17 AM   #1
Jperry666
Registered User
 
Join Date: Apr 2012
Location: Ft Campbell, Ky
Posts: 90
My Ride: 2002 325i 5spd
Drivers headlight problem. Halogens.

My drivers low beam went out. I changed the bulb and it still didn't work. Swapped bulbs with passenger side still didn't work. Check fuses 9,32 both good. Swapped known good bulb socket and bulb from passenger side and they didn't work. I'm lost here. Any help would be appreciated. Oh and I'm getting 12 volts to the plug from the harness and my high beams do work.

Sent from my DROID RAZR using Bimmer App
Jperry666 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-24-2012, 02:10 PM   #2
Jperry666
Registered User
 
Join Date: Apr 2012
Location: Ft Campbell, Ky
Posts: 90
My Ride: 2002 325i 5spd
Can the lcm make the headlight not come on even with 12v and a good ground??

Sent from my DROID RAZR using Bimmer App
Jperry666 is offline   Reply With Quote
Old 09-24-2012, 04:05 PM   #3
omg A e46
Registered User
 
Join Date: Aug 2012
Location: brentwood ca
Posts: 101
My Ride: 323i
Same damn thing just happened to me this morning !!!
omg A e46 is offline   Reply With Quote
Old 09-24-2012, 05:39 PM   #4
Jperry666
Registered User
 
Join Date: Apr 2012
Location: Ft Campbell, Ky
Posts: 90
My Ride: 2002 325i 5spd
Anyone have any ideas? Could my lcm be bad??

Sent from my DROID RAZR using Bimmer App

Last edited by Jperry666; 09-24-2012 at 07:02 PM.
Jperry666 is offline   Reply With Quote
Old 09-25-2012, 08:40 AM   #5
Jperry666
Registered User
 
Join Date: Apr 2012
Location: Ft Campbell, Ky
Posts: 90
My Ride: 2002 325i 5spd
Bump

Sent from my DROID RAZR using Bimmer App
Jperry666 is offline   Reply With Quote
Old 09-26-2012, 10:43 AM   #6
Jperry666
Registered User
 
Join Date: Apr 2012
Location: Ft Campbell, Ky
Posts: 90
My Ride: 2002 325i 5spd
Really no-one has any thoughts on this?

Sent from my DROID RAZR using Bimmer App
Jperry666 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use