E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-01-2012, 05:30 AM   #1
realthing75
Registered User
 
Join Date: Aug 2012
Location: sydney
Posts: 16
My Ride: e46 320i m sport sed
Changed guibo& Centre bearing, now new vibration

i have recently bought a 2004 320i m sport sedan. automatic. it had a vibration when taking off from stand still.. changed guibo and centre bearing. fixed the taking off vibration. but now i have a new vibration. the vibration only happens under load/acceleration and only on 3rd and 4th gear, never on take off, which is confusing the hell out of me. this vibration only started after changing guibo and bearing. the harder i accelerate the more it vibrates. one thing i noticed id the rubber surround on the new centre bearing was pretty flexible, much more flexible compared to the original, so i decided to use the original rubber surround with the new bearing. and also when i took off the front part of the driveshaft the rear part of it just dropped. it didnt hit anything though. its pretty light and i doubt that could of put the driveshaft off balance. im hoping this has happened to someone else and found a remedy. one more thing i noticed is that the rear tyres are different in width, one is 235 wide and the other 225 wide.. please help... dont want to be changing stuff unneccesarily. other than the vibration the car drives fantastic. thanks in advance
realthing75 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-01-2012, 06:11 AM   #2
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,848
My Ride: '99 328i 1.04646 mu
First, if you did the guibo yourself, can you post pictures of it installed...that is, if you're not sure you mounted it correctly. If you're one bolt off on it, you're off by a mile.

Different width tires would absolutely make a difference also...whether this is the difference you're noticing, it's hard to say.

The csb needs to be pre-loaded...pushed up to the front of the car.

The driveshaft, I hope, was marked before it was separated and returned to its original position.

Guibo/csb, as simple as they are, there are a lot of little details to cover...

Nothing personal...don't know if you did this yourself or not (sounds like you did) and don't know what you know...but I wanted to mention some of this in case you didn't know.

I can't explain too well about guibo position, but I can see easily if it's right from a photo. So many of the instructions I'd read are a little confusing about placement...at least if you don't know what you're doing! LOL This is why I studied the instructions myself before doing the job...and decided I better not!

HTH a little.

...and a bump!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 10-01-2012, 12:46 PM   #3
realthing75
Registered User
 
Join Date: Aug 2012
Location: sydney
Posts: 16
My Ride: e46 320i m sport sed
hi, thanks for you reply. i used this link http://www.bokchoys.com/differential/diy_guibo.htm as a guide. i installed the guibo exactly the same as the photo shown (figure i) about the arrows facing the right direction. i actually did it 3 times to get it spot on. also i did take off the drive shaft and installed the bearing out of the car. the vibration feels rubbery. could be because its an aftermarket guibo? i dont know. about the tyres being different. if that was a problem it should of happened before as well, but it didnt. this is got me stunned
realthing75 is offline   Reply With Quote
Old 10-01-2012, 12:52 PM   #4
realthing75
Registered User
 
Join Date: Aug 2012
Location: sydney
Posts: 16
My Ride: e46 320i m sport sed
forgot to mention, yes i marked the driveshaft to make sure it went in exactly the same position.
realthing75 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use