E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-15-2011, 06:31 PM   #1
jofa
Registered User
 
Join Date: Feb 2011
Location: North East Md.
Posts: 46
My Ride: 2002 bmw 325xi
trans issues

Car- 2002 325ci/ 5speed 100k miles

issue- when i go to work in the am the car drives fine, but after about 20mins of driving i notice that when taking off from a stop im feeling a strong vibration throughout 1st/2nd gear. i right away assume its the clutch but i think its strange how when i first drive it after the cars been stationary for a while i can get into it from a stop and no issues but after driving for a little while it feels like its slipping. also i remember my old pickup had a bad clutch when i bought it and when the clutch started to slip the rpms raised as if it was slipping but in this case, its not doing it, just a bad vibration. can someone point me in the right dirrection before i spend more then i need to.
Attached Thumbnails
Click image for larger version

Name:	.......................jpg
Views:	25
Size:	37.1 KB
ID:	428975  

Last edited by jofa; 12-15-2011 at 06:34 PM.
jofa is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-15-2011, 06:41 PM   #2
BMWespresso
Registered User
 
Join Date: Aug 2008
Location: Miami
Posts: 1,558
My Ride: 2005 325CI
check items 1 and 8/9 for play, drive shaft, do you have an xi?
Attached Thumbnails
Click image for larger version

Name:	208.png
Views:	36
Size:	10.5 KB
ID:	428976  
__________________

Last edited by BMWespresso; 12-15-2011 at 07:03 PM.
BMWespresso is offline   Reply With Quote
Old 12-16-2011, 06:09 AM   #3
jofa
Registered User
 
Join Date: Feb 2011
Location: North East Md.
Posts: 46
My Ride: 2002 bmw 325xi
Quote:
Originally Posted by BMWespresso View Post
check items 1 and 8/9 for play, drive shaft, do you have an xi?
ci, rwd
jofa is offline   Reply With Quote
Old 10-05-2012, 10:04 AM   #4
caleb6
Registered User
 
Join Date: Jan 2012
Location: Harrisburg, PA
Posts: 390
My Ride: 2005 330XI
Quote:
Originally Posted by BMWespresso View Post
check items 1 and 8/9 for play, drive shaft, do you have an xi?
I'm getting a very slight vibration only in 1st and 2nd gear, when under pull at about 27-3200 RPMs.

would these three items be the culprit?

2005 330XI.

Thanks.
caleb6 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use