E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-07-2012, 04:22 AM   #1
ToMuchFun
Banned User
 
Join Date: Jun 2012
Location: DFW
Posts: 146
My Ride: E46 325i
No power steering!?!

Hoppe in the car tonight and ran up to the gas station went in side came out started the car no power steering, the pump seems to be running and I can't find any hoses disconnected, no fluid under the car when I left, I'm quite puzzled from this anyone have any ideas?
ToMuchFun is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-07-2012, 11:15 AM   #2
jhaurimn
Registered User
 
Join Date: Aug 2010
Location: Minnesota
Posts: 534
My Ride: 01' 330ci
Check your power steering fluid level first. If that's fine check to make sure your belts are still on the pulleys correctly. If those two are okay your ps pump is shot.
__________________
PAST
2001 330ci - 117xxx (sold)
PRESENT
2001 M3 - 90xxx
1989 325i - 2??,???
jhaurimn is offline   Reply With Quote
Old 09-08-2012, 08:46 PM   #3
ToMuchFun
Banned User
 
Join Date: Jun 2012
Location: DFW
Posts: 146
My Ride: E46 325i
Fluid is full, all hoses connected and all belts on pulleys, damnit
ToMuchFun is offline   Reply With Quote
Old 09-08-2012, 09:24 PM   #4
jhaurimn
Registered User
 
Join Date: Aug 2010
Location: Minnesota
Posts: 534
My Ride: 01' 330ci
What's the Year model and mileage btw ?
__________________
PAST
2001 330ci - 117xxx (sold)
PRESENT
2001 M3 - 90xxx
1989 325i - 2??,???
jhaurimn is offline   Reply With Quote
Old 09-08-2012, 10:01 PM   #5
ToMuchFun
Banned User
 
Join Date: Jun 2012
Location: DFW
Posts: 146
My Ride: E46 325i
01 325i, just hit 130000, I just can't believe the thing went from working perfect to not working at all when I was inside the gas station
ToMuchFun is offline   Reply With Quote
Old 09-08-2012, 10:06 PM   #6
ToMuchFun
Banned User
 
Join Date: Jun 2012
Location: DFW
Posts: 146
My Ride: E46 325i
When I'm looking at them to purchase there is Lf-30 and Lf-20 is says they are not interchangeable, how do I know which one is right for my car?
ToMuchFun is offline   Reply With Quote
Old 09-08-2012, 10:12 PM   #7
Steven747
Registered User
 
Join Date: Aug 2010
Location: Orange County, CA
Posts: 4,390
My Ride: 05 330ci
Quote:
Originally Posted by ToMuchFun View Post
When I'm looking at them to purchase there is Lf-30 and Lf-20 is says they are not interchangeable, how do I know which one is right for my car?
maybe you should check which 1 is in your car right now
Steven747 is offline   Reply With Quote
Old 09-08-2012, 10:21 PM   #8
jhaurimn
Registered User
 
Join Date: Aug 2010
Location: Minnesota
Posts: 534
My Ride: 01' 330ci
Take your air filter out, shine a flash light and check. No other way to know for sure. And that mileage sounds right for the ps pump to go out. The pumps are known to have the shaft snap off from the pump itself which might cause sudden failure like what happened with you. I like that happened on lf20 pumps.
__________________
PAST
2001 330ci - 117xxx (sold)
PRESENT
2001 M3 - 90xxx
1989 325i - 2??,???
jhaurimn is offline   Reply With Quote
Old 09-08-2012, 10:50 PM   #9
Sansho
Registered User
 
Join Date: Jun 2010
Location: CT
Posts: 1,919
My Ride: 2001 325i
If you have an LF-20 pump today, you can install an LF-30 pump, which is supposed to stronger, and with a little more boost. However, if you want to install an LF-30 in place of an LF-20, you need a new $100 OEM ($190 BMW) power steering pressure hose, as the connection to the LF-30 is different than the LF-20.
__________________
.
Sansho is offline   Reply With Quote
Old 09-08-2012, 11:02 PM   #10
ToMuchFun
Banned User
 
Join Date: Jun 2012
Location: DFW
Posts: 146
My Ride: E46 325i
That's some help... But how do I telllll
ToMuchFun is offline   Reply With Quote
Old 09-09-2012, 09:08 AM   #11
Sansho
Registered User
 
Join Date: Jun 2010
Location: CT
Posts: 1,919
My Ride: 2001 325i
As jhaurimn said, you really need to look to ensure which you have. Have you looked at realoem.com to see what the catalog says? Here are some pictures that may help:

LF-30 looks like this:


LF-20 looks like this:
__________________
.

Last edited by Sansho; 09-09-2012 at 09:11 AM.
Sansho is offline   Reply With Quote
Old 09-09-2012, 09:08 AM   #12
jhaurimn
Registered User
 
Join Date: Aug 2010
Location: Minnesota
Posts: 534
My Ride: 01' 330ci
Edit: ^ he beat me to it

We posted in the same minute... Weird lol
__________________
PAST
2001 330ci - 117xxx (sold)
PRESENT
2001 M3 - 90xxx
1989 325i - 2??,???

Last edited by jhaurimn; 09-09-2012 at 09:10 AM.
jhaurimn is offline   Reply With Quote
Old 09-09-2012, 11:28 AM   #13
ToMuchFun
Banned User
 
Join Date: Jun 2012
Location: DFW
Posts: 146
My Ride: E46 325i
Thanks guys big help I have the Lf-20
ToMuchFun is offline   Reply With Quote
Old 10-12-2012, 04:42 PM   #14
sneakingword
Registered User
 
Join Date: Oct 2012
Location: chicago
Posts: 14
My Ride: e46 325i 03
I had that same problem i drove without it for sooo long till i got a new pump now everytime a turn not moving it makes LOUD sounds any help????
sneakingword is offline   Reply With Quote
Old 10-12-2012, 07:51 PM   #15
ToMuchFun
Banned User
 
Join Date: Jun 2012
Location: DFW
Posts: 146
My Ride: E46 325i
Quote:
Originally Posted by sneakingword View Post
I had that same problem i drove without it for sooo long till i got a new pump now everytime a turn not moving it makes LOUD sounds any help????
Hmmm I have no clue man, I'm thinking my steering rack made the pump go bad, it likes to stick on left hand turns, anyone think that could have caused it?
ToMuchFun is offline   Reply With Quote
Old 10-12-2012, 10:07 PM   #16
sneakingword
Registered User
 
Join Date: Oct 2012
Location: chicago
Posts: 14
My Ride: e46 325i 03
From what i was told my pressure hose made it go bad i just change my pump now i have to change that i honestly dont think the rack would make it go baddd this is a common problem with these carss
sneakingword is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use