E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-15-2012, 05:12 PM   #1
watchbuff
Registered User
 
Join Date: Feb 2008
Location: NY
Posts: 298
My Ride: 2005 330Ci
Mk IV Nav question

Ill describe the issue as best I can.

It started this summer, my Navigation system was working fine and the weather in NY turned hot, real hot. The navigation at different times would not be able to read the DVD. I would park the car and when I got back in after a few hours it would work again.

It seems now that the NAV system will work when I first use the car in the mornings after a cool night but if I shut the car off and turn it on it cannot read the dvd. I am using a dvd copy and iot has been fine for 3 + years. I tried the factory map DVD and the same issue.

My sense is that the hot summer may have damaged the DVD rom or the heat is starting to play a role in the operation on the NAV.

My attempt to fix:

I bought 2- 3 inch computer case fans and hot glued them onto the door hatch (I drilled small holes to pull air in) where you access the DVD NAV. One fan is attached to a hot lead that runs when the car is on, the other is attached to a 12 volt solar cell that I attached on the sunshade, and ran the wires in the headliner and down the inside of the rear post to the second fan. That fan runs when the sun hits the solar cell. the hardware is installed and the wiring is run and I will probably attach it all this week.

Not sure if that will work but has anyone experienced this issue of the NAV working on first run of the day and being hit or miss therafter?
Should I attempt to replace the laser unit myself or just send the entire unit out>?
__________________
Fast and the furious wanna-be's are always good for a laugh at the "Green light Grand Prix" .
watchbuff is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use