E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-13-2012, 04:16 AM   #1
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 994
My Ride: 330xi
Need HELP! Car won't start

I have a 2002 330xi and I'm unable to get the car running. Here are my observations:
- Its cranking but not starting.
- Also noticed my guages arent showing any checks on the key position 2 (no temp guage movement/readout, no fuel level movement readout, no battery/oil checks etc.) only the portion showing on my dash is the mileage/consumption/time/distance is functioning.
- HID's do NOT come on.

I should also note that prior to this my battery light had been flickering while i was driving so I immediatly pull over into a parking lot and shut her down. Now she wont start!

I dont believe my battery is the culprit. stereo and all interior lighting work fine and she cranks strong.

any ideas? I've done a search and havent had any luck finding anything related.
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com
e36-2.0 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-13-2012, 05:10 AM   #2
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,953
My Ride: '06 330CiC, '03 M5
Suggest you see the link below in my signature for the Hidden OBC Menu and check your Voltages.

Battery should read at least 12.3 Volts on the OBC, otherwise this may be your issue.

Also check the 2nd link below in my signature as well for fuel pump info.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 10-13-2012, 06:44 AM   #3
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,848
My Ride: '99 328i 1.04646 mu
After checking voltages, check all your connections on battery, starter (under + terminal), and grounds...for tightness and corrosion.

Based on the battery flickering light...good chance it's electrical. Check the date stamp under battery clamp too...if 4-5 years old, that could be it.

What also could be it is that you've been taking many short trips and not enough longer ones to charge the battery back up. Also, aftermarket accessories have not infrequently been wired the wrong way and mess with things.

Check belt and pulleys too.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 10-13-2012, 10:23 AM   #4
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 994
My Ride: 330xi
I tried to jump start it too last night. That didn't work.
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com
e36-2.0 is offline   Reply With Quote
Old 10-13-2012, 10:33 AM   #5
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 994
My Ride: 330xi
Also replaced the fuel pump once already
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com

Last edited by e36-2.0; 10-13-2012 at 10:33 AM.
e36-2.0 is offline   Reply With Quote
Old 10-13-2012, 10:47 AM   #6
lcoleman
Registered User
 
Join Date: Mar 2007
Location: the barnyard
Posts: 2,458
My Ride: '79 Massey Ferguson
If it cranks, rule out the battery. I would second the suggestion to check fuses, the cluster not coming on is very strange.
__________________
lcoleman is offline   Reply With Quote
Old 10-13-2012, 11:06 AM   #7
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,953
My Ride: '06 330CiC, '03 M5
Could be an ignition switch, EWS issue?

Did you do a cluster test as well?

What is you battery Voltage?

You may need to disconnect your battery for 30 mins just for kicks.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 10-13-2012, 11:12 AM   #8
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,848
My Ride: '99 328i 1.04646 mu
It probably isn't the battery...I stand corrected...though definitions of 'strong crank' might vary.

Check Kalim fuse in e-box--20 amp fuse in the fuse pack.

Try push starting it if you can.

Also, though, you tried jump starting it, but you did say battery was strong and cranking was strong...is it not cranking now?
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 10-13-2012, 11:17 AM   #9
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,953
My Ride: '06 330CiC, '03 M5
Given the OBC Hidden Menu is there, I always want to know what the battery Voltage is. It costs nothing and takes very little time. If someone will not even check and post the battery Voltage, they clearly do not take direction.

The dash lights may or may not be related? Voltage spikes drive the Kbus/Ibus components crazy.

I just cannot understand why when people want help, they do not listen and provide the info we request??

I have my own maintenance issues to deal with today!
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 10-13-2012, 11:36 AM   #10
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,848
My Ride: '99 328i 1.04646 mu
^this is true...it's very easy to check out the basics.

Like battery, and then my other favorite basic...fuel. The fuel gauge isn't always accurate...add gasoline.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 10-13-2012, 11:46 AM   #11
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 994
My Ride: 330xi
Update: got it running.
I began running a voltage test as suggested and only then do i notice the dash and gauges light up as normal. I then turned the ignition and she started.

However if I turned it off and then tried again she won't start. Gauges and Dash lights once again not working. I enter the test phase once again. shortly after the dash lights up and I can once again get it started.

The voltage reads 12.3 and 13.9-14 when driving
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com

Last edited by e36-2.0; 10-13-2012 at 11:48 AM.
e36-2.0 is offline   Reply With Quote
Old 10-13-2012, 11:59 AM   #12
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,953
My Ride: '06 330CiC, '03 M5
Strange, either a really bad electrical gremlin/bad connection and or possible a bad ignition switch.

Really suggest you get your battery properly tested just to rule it out. In the process check all the connections closely.

Good luck.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 10-13-2012, 12:00 PM   #13
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,953
My Ride: '06 330CiC, '03 M5
My favorite is if the car does not start call a friend or a cab and then a professional!
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 10-13-2012, 12:03 PM   #14
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 994
My Ride: 330xi
I think it might be my ignition switch? I turn to key position two multiple times randomly (without entering test phases this time) and occasionally will my dash/lights come and she's able to start
Any insight?
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com

Last edited by e36-2.0; 10-13-2012 at 12:11 PM.
e36-2.0 is offline   Reply With Quote
Old 10-13-2012, 06:55 PM   #15
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,953
My Ride: '06 330CiC, '03 M5
Ignition switches are common problem areas. If at times you turn your key and get nothing in the first position, a switch is about $60 and not too hard to install.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 05-06-2013, 08:44 PM   #16
e36-2.0
Registered User
 
Join Date: Sep 2004
Location: Calgary, Alberta
Posts: 994
My Ride: 330xi
Resolved. Replaced ignition switch.
__________________

'02 330xi
Konigsport/Ground Control/DPE/BMW Motorsport/Eurosport/Turner Motorsport/PowerFlex/RacingDynamics/Hotchkis/UUC/Beisan/Bimmerworld/Dinan/Conforti/RPI/GroupN/Technik/Dynavin


Alberta's BMW enthusiast forum.
-Projecttechnik.com
e36-2.0 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use