E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 4.00 average. Display Modes
Old 11-16-2012, 02:50 PM   #61
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
Gotcha! All boots are new and beautiful and I cleaned all connections with MAF cleaner last time, but will tighten up the harness connections! At least it says mechanical, not shorting! I'll update tomorrow!

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.
Weste46 is offline   Reply With Quote
Old 11-16-2012, 04:07 PM   #62
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
Okay that's great and that's what I am doing as well as soon as I get my hands on it I will let you know
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-16-2012, 08:19 PM   #63
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
One more thing I want to mention hat is I have an after market intake,just the filter everything el is there and by that I mean the throttle elbow and the plastic piece that connects to the other elbow which connects to the MAF then the MAF is connected directly to the filter .. Would this cause the problem in any chance ?
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-16-2012, 10:40 PM   #64
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
That could throw lean codes, or MAF codes, but I don't believe its known to throw many ICV error codes. I have an Apexi Power intake mounted on mine as well, but with tubing and a heat shield.

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.
Weste46 is offline   Reply With Quote
Old 11-17-2012, 01:51 PM   #65
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
I sprayed starter fluid all around the ICV and TB with no movement in RPM at all. I'm doubting this theory.. I don't want to risk damaging these boots for the 4th time, tearing them out, if I don't think it'll change anything..

I'm hoping someone has another idea to motivate me to open it all back up again! :p

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.

Last edited by Weste46; 11-17-2012 at 01:52 PM.
Weste46 is offline   Reply With Quote
Old 11-17-2012, 03:29 PM   #66
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
I just replaced my ICV and the same **** happened again... I'm so sick of this .. Idk what els to do
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-17-2012, 03:34 PM   #67
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
I am giving up guys :/
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-17-2012, 03:55 PM   #68
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
Well hey, we're not alone.. check this out:
http://forum.e46fanatics.com/showthread.php?t=945802

Same thing.. different thread.

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.
Weste46 is offline   Reply With Quote
Old 11-17-2012, 08:37 PM   #69
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
I was reading that thread a while ago, nothing more than we already discussed
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-21-2012, 07:24 PM   #70
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
After Thanksgiving I'll be back on it! Keep everyone posted!

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.

Last edited by Weste46; 11-21-2012 at 07:25 PM.
Weste46 is offline   Reply With Quote
Old 11-21-2012, 10:53 PM   #71
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
Does anyone else have a red oil light and yellow traction light flash incredibly briefly on shutdown? Its intermittent, and lasts less than a second.

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.

Last edited by Weste46; 11-21-2012 at 10:55 PM.
Weste46 is offline   Reply With Quote
Old 11-22-2012, 01:23 AM   #72
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
The red light for the oil might be the sensor going bad or the car needs oil or bad reading, but for traction no idea
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-22-2012, 04:14 AM   #73
Dippinwandy
Registered User
 
Join Date: Oct 2011
Location: SoCal- 310
Posts: 256
My Ride: 325i
Looks like no one has found a definite answer..
Dippinwandy is offline   Reply With Quote
Old 11-23-2012, 04:43 PM   #74
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
I know this is just not right
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-23-2012, 11:11 PM   #75
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
Yeah for my lights, the red light means oil pressure sensor might be bad, but with the traction light I'm really not sure.. nobody seems to know that. I've literally never found anything on it except for a thread I found, which was made by my vehicle's previous owner. Never solved obviously. Haha.

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.
Weste46 is offline   Reply With Quote
Old 11-24-2012, 07:13 PM   #76
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
Okay, someone needs to fold and take it into a dealership soon if nobody can figure it out. Since I have both work and school and have no other means of transportation, I vote someone else to be our savior!

I'm not giving up, I love my car too much! Let's stay updated on any ideas on what it could be! Anyone try fuel pump relay yet? Mine was still unreachable after glove box removal...

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.
Weste46 is offline   Reply With Quote
Old 11-25-2012, 02:03 PM   #77
03E40sick
Registered User
 
Join Date: Feb 2009
Location: Metairie, La
Posts: 228
My Ride: 2003 bmw 325ci
Send a message via Yahoo to 03E40sick Send a message via Skype™ to 03E40sick
I agree with you, I haven't changed that either .. Lets keep in touch ... I might bring it in this tomorrow so I will let's guys know
__________________
bimmers is the way to go........
03E40sick is offline   Reply With Quote
Old 11-28-2012, 08:59 PM   #78
Weste46
Registered User
 
Join Date: Dec 2011
Location: Westfield, IN
Posts: 662
My Ride: 2001 330ci
This Saturday I'll be having someone watch the live data from my 1.4.0 scanner to see if anything peculiar happens when limp mode engages..

Sent from my DROID RAZR MAXX
__________________

Koni STR.T, poly RTABs, headers, SSK.
Three Pedals, ZSP.
Weste46 is offline   Reply With Quote
Old 11-28-2012, 09:45 PM   #79
scarede46er
Registered User
 
Join Date: Aug 2012
Location: Clemson, SC
Posts: 1,246
My Ride: 2001 BMW 325i ZSP
Really? If your car goes to limp mode each time, hasn't it thrown a code that you can read already without waiting for limp mode to kick in?
scarede46er is offline   Reply With Quote
Old 11-29-2012, 04:37 AM   #80
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 1,440
My Ride: 320i SE Coupe
Quote:
Originally Posted by Weste46 View Post
This Saturday I'll be having someone watch the live data from my 1.4.0 scanner to see if anything peculiar happens when limp mode engages..

Sent from my DROID RAZR MAXX
Pay attention to the cylinder adaptation values. These relate to how well the computer is managing to keep the air/fuel mixture close to the ideal 14.7:1 ratio. It uses the input from the MAF and O2 sensors to adjust the fuel supply to the cylinders. I have attached a useful document on adaptation. It may help in diagnosing which cylinders are faulting.
Attached Files
File Type: pdf BMW_Adaptation.pdf (25.7 KB, 48 views)
RayPooley is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use