E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-21-2012, 08:44 PM   #1
euromade
Registered User
 
Join Date: Apr 2012
Location: MI
Posts: 30
My Ride: 325xiT
Rear windshield pump location on Touring

Trying to troubleshot low pressure on the rear windshield washer nozzle. Where is the "rear" pump located? Thanks!
euromade is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-22-2012, 01:44 AM   #2
asterisk0
Registered User
 
Join Date: Oct 2012
Location: Oregon
Posts: 2
My Ride: 325xit
It's located on the tank (the same way as the front tank) above the battery on the passenger side.
asterisk0 is offline   Reply With Quote
Old 10-24-2012, 09:52 PM   #3
pbdr
Registered User
 
Join Date: Oct 2012
Location: Chelsea, Qc
Posts: 3
My Ride: 325xi touring
Just got the same car. The filler cap was cracked and let plenty of sand/dust get into the tank. Cleaned the tank out, put compressor air nozzle in upper jet (to push anything back to the tank) and everything seems to be working fine now. Oh yeah, replaced the filler cap with a new one....
pbdr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use