Service engine light - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-04-2012, 11:37 AM   #1
Big john (972)
Registered User
 
Join Date: Nov 2012
Location: Dallas
Posts: 5
My Ride: M3
Service engine light

Hi I'm a new member. I need help finding this problem on my 2003 BMW m3. My service engine light came on and it showing precision intake cam sensor. And random misfire. What I have done so far was I changed out the intake cam sensor already. But the service engine come back on again showing the same thing again. After clearing the code it run fine for a week, then the service engine light show up again. Been doing this for about 4 months. If anyone have the same problem please help me out. Thank you
Big john (972) is offline   Reply With Quote
Old 11-04-2012, 05:12 PM   #2
Martin C.
Registered User
 
Join Date: May 2008
Location: Beautiful PNW. Seattle
Posts: 59
My Ride: e90x; 91 318is
Welcome to the forum. You may want to spend some time in the technical subforums to see if you questions has been posted/fixed before (you may have already done it...)
__________________


2011 328i xDrive

1991 318is
Rebuilt m42
New paintjob
Too much to list

2002 325i Steel Gray - SOLD (and missed)
1997 328i Boston Green - SOLD
1990 325is Red - SOLD (and totalled shortly after)
Martin C. is offline   Reply With Quote
Old 11-04-2012, 11:15 PM   #3
Big john (972)
Registered User
 
Join Date: Nov 2012
Location: Dallas
Posts: 5
My Ride: M3
Technical subforums? I'm sorry I'm new, how do I get there?
Big john (972) is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2012, 11:30 PM   #4
Mflara20
Registered User
 
Join Date: Apr 2012
Location: Demorest Georgia
Posts: 1,179
My Ride: 04 330i
Do it yourself forum
Mflara20 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.