E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-14-2012, 10:04 AM   #1
159Night
Registered User
 
Join Date: Nov 2012
Location: California
Posts: 2
My Ride: 2004 E46 Wagon
Post Aux Fan Running Issue...

I have and odd Aux Fan Running Issue...

Happy to be part of this E46 Forum..! Forums like these have saved my many thousands of $$$ and met some really great people.

My Issue: I have a 2004 325 Wagon that I love. Lately the electric Aux Fan will turn on randomly and will keep running for 5 - 10 minutes after the car is off (unusually long).

If I restart the car and turn it right off, it usually stops and all is well.

Any help is appreciated, I'd hate to have to drop the $300 for a new fan and find out its a relay or temp sensor.

Thanks..!
159Night is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-14-2012, 10:31 AM   #2
tcphoto
Registered User
 
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 940
My Ride: '01 325Cic TiAg
Welcome to the forum. Use the search feature and read about FSR, it may help. I had a similar issue and it turned out to be about a $70 fix.
tcphoto is offline   Reply With Quote
Old 11-14-2012, 11:34 AM   #3
WDE46
Registered User
 
Join Date: Sep 2012
Location: Virgo Supercluster
Posts: 8,690
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by tcphoto View Post
Welcome to the forum. Use the search feature and read about FSR, it may help. I had a similar issue and it turned out to be about a $70 fix.
The aux fan, not the blower fan. The FSR only controls the blower fan.
WDE46 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use