E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-18-2011, 02:35 PM   #1
rubbersidedown
Registered User
 
Join Date: Jul 2010
Location: Virginia
Posts: 1
My Ride: 05 WG Xi
HELP windows, a/c, interior turn signal in dash cluster, radio all dont work!

Ok I have searched and searched. I have replaced the instrument cluster with a good used... smae symptoms.... I have checked voltage on K bus with key turned on over 12vdc on each of the individual reads behind the fuse panel all consistent... i have checked fuses under hood. i have a new battery. Heeeeelp this ones driving me nuts! when i unhook battery over night the sunroof comes back its intermittent but everything else stays off ... no windows no radio no auto door lock no inside turn signal but outside signal operate. I reset using a professional code reader get hard code P1747 right back grrrrrrrrr....
rubbersidedown is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-22-2012, 01:14 PM   #2
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,028
My Ride: '99 323i & '02 540i
You need to find jbeurotech's instructions for diagnosing the K-bus which basically involves disconnecting each of the wires from the k-bus shorting block located above the flip down fuses block until a lot of your symptoms go away and then identifying what module that wire connects to.
scottjoh is offline   Reply With Quote
Reply

Tags
no inside signals, no radio, no windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use