E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-23-2012, 10:52 AM   #1
lovemy330ci
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 485
My Ride: 2001 330ci topaz blu
Codes :(

just installed my umnitza V4's

started it up the CEL light shun like the northstar on christmas eve

plugged in my CARMD

got 2 codes

P0313
P0174

any ideas
lovemy330ci is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-23-2012, 10:54 AM   #2
rhombus
Registered User
 
Join Date: Mar 2012
Location: Socal
Posts: 47
My Ride: 330i
Too bad there's no search function on this forum so you could look those up yourself

Sent from my SPH-D700 using Bimmer App
rhombus is offline   Reply With Quote
Old 11-23-2012, 10:59 AM   #3
jgold47
Registered User
 
Join Date: Sep 2010
Location: Imported from Detroit
Posts: 1,262
My Ride: 2004 X5 3.0
V4's are lights?? Lights don't cause codes. 174 is a maf code. I bet you unplugged it.
__________________
Religion, Politics, and which oil is the best to use. Three things never to be discussed in polite company...

my about me link
http://forum.e46fanatics.com/showthread.php?t=791566

jgold47 is offline   Reply With Quote
Old 11-23-2012, 11:02 AM   #4
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,858
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by rhombus View Post
Too bad there's no search function on this forum so you could look those up yourself

Sent from my SPH-D700 using Bimmer App
There is a search function, but you have to search for it, which means you'd get stuck in an endless loop.

They really should make it more obvious...maybe have an advanced search function where you could plug codes into a title search or something!

OP...you have a misfire and a lean code.

Probably an air leak (see jfoj's sig) or maybe fuel supply issue (clogged fuel filter).

Air leaks usually win...and usually the lower intake boot is ripped, but it could be any number of other vac hoses!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 11-23-2012, 11:09 AM   #5
lovemy330ci
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 485
My Ride: 2001 330ci topaz blu
yes the v4s are AE's

and thanks, everyday its something new with this car

could it be a clogged fuel filter, bad spark plugs, fuel pump, vcg...? and of course intake boot.
lovemy330ci is offline   Reply With Quote
Old 11-23-2012, 11:12 AM   #6
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,858
My Ride: '99 328i 1.04646 mu
Fuel filter will stop the car around 130K if not changed so I hear...don't know your mileage.

It's undoubtedly not bad spark plugs (though they're a 100K item...don't know your mileage)

vcg probably wouldn't cause that code, but you could see if it's leaking.

Yes, intake boot, as I mentioned...and look under cabin air filter housing for the hoses behind intake mani too (if you don't find a cracked boot).
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 11-23-2012, 11:15 AM   #7
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 12,106
My Ride: '06 330CiC, '03 M5
Not likely your MAF, forget this as an idea for now, otherwise you will be wasting money quickly.

Read the first link below in my signature.

Likely rotten rubber parts under the hood.

Many times lower intake elbow, could also be CCV hoses, check the lower CCV oil return line, these are usually the first to go.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use