E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-28-2012, 06:17 PM   #1
vandyboy
Registered User
 
Join Date: Oct 2012
Location: Nashville, TN
Posts: 421
My Ride: 2001 325i
Aviary under my hood: whistling, chirping

My '01 325i now has 101K on her. Went to start the car this morning and heard noises from under the hood that sounded like the bird cages at zoos.

The whistling, from what I have read here, is either a leak in the vacuum line or elbow going to the intake. OR, the CCV, which I suspect. I am getting slightly worse gas mileage and the power seems a little off.

I drove the car by a shop today and actually got it to chirp (only does it on the rare occasion) and the mechanic said it sounded "bearing-ish" to him. It comes from the front, so I assume the bearings in question could be in the water pump or fan clutch. I did notice a slight bit of wiggle in the fan blade when I cut the engine off. The mechanic also said that could be a loose belt or bad pulley. I am taking the car to him on Friday for a proper diagnosis. He's going to take the bottom plate off so he can see everything going on from the underside.

Mango, do you think it is time for the blitzkrieg approach to a cooling system refresh? With a fresh dose of pulleys as well?

Last edited by vandyboy; 11-28-2012 at 06:18 PM.
vandyboy is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-28-2012, 06:49 PM   #2
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Probably a pulley or idler bearing going bad.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 11-28-2012, 10:03 PM   #3
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,827
My Ride: M54B30
Regardless of what problem you're having, I definitely recommend a full cooling system replacement. This will fix your problem, I'm sure. GL!
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use