E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-29-2013, 12:27 PM   #1
Jono149
Registered User
 
Join Date: Oct 2010
Location: Overland Park, KS
Posts: 22
My Ride: 2001 330ci
USA Spec PA12-BMW Issue

Hey all,

I just installed the PA12-BMW into my 2001 330ci, and it is not working properly. I have read the owners manual, as well as researched as much as I can think to, but I can't figure it out. Here's my problem:

The car will not recognize the USA Spec unless I switch DIP #1 OFF then ON again. When I do that I can hear audio from my phone for 1-2 seconds, then it stops and the car no longer recognizes the unit. My car also doesn't let me enter CD mode (USA Spec unit) unless DIP #1 is off. I am using the dock cable, not the AUX rca cable.

Has anyone run into this issue, or have ideas on what else to try?

p.s. I had DICE installed which worked fine for years, then it started to not recognize my phone over time. That's why I made the switch to USA Spec.

Thanks in advance!
__________________

Last edited by Jono149; 03-29-2013 at 12:29 PM.
Jono149 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-29-2013, 12:31 PM   #2
basketthis
Registered User
 
Join Date: Jan 2011
Location: East Coast
Posts: 280
My Ride: state to state
Email USA spec. Sometimes the manuals ship with the wrong dip switch settings. Particularly with BMW kits. They can be different between different manufacture months, etc...
basketthis is offline   Reply With Quote
Old 03-29-2013, 01:02 PM   #3
Jono149
Registered User
 
Join Date: Oct 2010
Location: Overland Park, KS
Posts: 22
My Ride: 2001 330ci
Thanks for the quick reply basketthis. I looked at several owner's manual pdf's from their website, and have tried any/every DIP combination I can find. Still nothing.

I did email USA Spec, but haven't heard anything back yet.
__________________
Jono149 is offline   Reply With Quote
Old 03-29-2013, 01:14 PM   #4
basketthis
Registered User
 
Join Date: Jan 2011
Location: East Coast
Posts: 280
My Ride: state to state
Last I tried the response took 2+ weeks. Good luck! Let us know what you hear!
basketthis is offline   Reply With Quote
Old 03-29-2013, 01:16 PM   #5
Jono149
Registered User
 
Join Date: Oct 2010
Location: Overland Park, KS
Posts: 22
My Ride: 2001 330ci
eeeesh, I was afraid of that! I was hoping someone on here had run into this before. I'll keep you posted.
__________________
Jono149 is offline   Reply With Quote
Old 03-29-2013, 01:18 PM   #6
basketthis
Registered User
 
Join Date: Jan 2011
Location: East Coast
Posts: 280
My Ride: state to state
Ah, yes. It was not my intent to "head off" your thread. I do hope that anyone that has run into this before has a solution for you!
basketthis is offline   Reply With Quote
Old 04-02-2013, 12:27 AM   #7
eJack
Registered User
 
Join Date: Apr 2009
Location: CA
Posts: 8
My Ride: 2004 330Ci ZHP
Take a close look at the markings of the actual switch vs. the label on the exterior of the case. On mine, the dip switch was installed upside down so I use the markings on the switch, not the case. Happy Listening!
__________________
eJack
2004 330Ci ZHP

BMW Performance Style 269 Wheels
BMW Performance Carbon Fiber Strut Brace
THIEL Audio PowerPlane Loudspeakers
THIEL Audio 12" Subwoofer
JL Audio Slash 300/2v2 Stereo Amplifier
JL Audio Slash 500/1v2 Sub Amplifier
USA Spec PA-12 iPod Interface
BMW Business CD stock head unit - yes it sounds great once you disconnect that garbage H/K amp!
eJack is offline   Reply With Quote
Old 04-02-2013, 09:01 AM   #8
Jono149
Registered User
 
Join Date: Oct 2010
Location: Overland Park, KS
Posts: 22
My Ride: 2001 330ci
USA Spec actually got back to me the same day that I emailed them, but still couldn't figure out what was wrong. After more troubleshooting, I realized it was my iPhone! It is no longer recognized when plugged into any dock anymore! The PA12 works great, and their customer service was also great. No complaints, other than I have to get a new iPhone.

Thanks all for your help!
__________________
Jono149 is offline   Reply With Quote
Reply

Tags
330ci, dice, pa12, pa12-bmw, usa spec

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use