E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-01-2012, 10:09 PM   #1
timthefunnyman
Registered User
 
Join Date: Oct 2012
Location: USA
Posts: 17
My Ride: 1999 BMW 323i
Speaker Issues

A few weeks ago I tried installing a subwoofer and amp in the back of my 1999 323i. I wanted to keep my stock stereo so I purchased an LOC. I tapped into the rear deck speakers and remote wires near the amp. After installed, only sound was coming out of the subwoofer, and none of the speakers in the car. After testing different things, I then tried to wire everything back how it was before, and still, no sound came from the speakers. The AMP ended up getting hot very quickly, even with the car off. I took it to an audio shop and they said that the wiring looked good, and that the problem had to be the amp. So, I went and bought a used amp off of ebay, which fits my serial number, etc.

I ended up getting an amp a few days ago after that, and after putting it in, only the right side speakers had noise going through them, and I mean noise. The sound wasn't clear at all, there was just a ton of static, and you could hardly make out the song. I thought maybe it was the antenna, but tried CD's and received the same result. I figured the amp was faulty, so I sent it back.

I then ordered another amp off of ebay. I ended up getting this one just a day ago, and this time, only the left side speakers had noise coming out. The front right speakers had a bit of noise coming through them, but the rear speaker did not. Just like the first time, it was simply noise, a ton of static. You could hardly make out the song, just like the first time.

So, I'm pretty lost. Is this amp also bad, or is there something else that could be causing these issues? Anything at all would help.

EDIT: I've also thought about just bypassing the amp completely, would this be possible? If so, how?

Tim

Last edited by timthefunnyman; 12-01-2012 at 10:49 PM.
timthefunnyman is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-02-2012, 10:43 PM   #2
timthefunnyman
Registered User
 
Join Date: Oct 2012
Location: USA
Posts: 17
My Ride: 1999 BMW 323i
Bump.
timthefunnyman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use