E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-06-2012, 12:09 AM   #1
sakumaxp
Registered User
 
Join Date: Mar 2011
Location: Diamond Bar
Posts: 1,114
My Ride: 02 M3 convertible
Laggy GPS

I have an 02 M3 with GPS I believe the MKIV, but anyway when I try and type in an address it lags when I turn the knob to go to the next letter, does this happen to anyone else?
__________________

Carbon Black Metallic
SMG II
Verttttt
VCSL Front Bumper
VCSL 1 Piece Splitter
VIS GTR Hood
6K Angel Eyes
VMR VB3 19's
KW V2 coilovers
sakumaxp is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-05-2013, 06:35 AM   #2
PeteAU
Registered User
 
Join Date: Oct 2011
Location: Melbourne
Posts: 188
My Ride: 330i
I've had bad CDs do this after a few months. Fixed by burning a fresh one on quality media. Same thing happens with zoom-in/out on the map.
PeteAU is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use