E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-18-2012, 09:45 AM   #1
Slim91
Registered User
 
Join Date: Dec 2012
Location: Hednesford
Posts: 3
My Ride: E46 Coupe
Trouble starting

Hi im after some advice, my 2001 e46 318 will not tick over, will not start put a diagnostics test on it which read up as a crank sensor, then a cam sensor i have also changed the plugs and leads but still for some reason will not tick over.
If th accelerator pedal is down when you turn the key it will attempt to start but all it does is pop and bang, the fuel pump is kicking in as it can be heard when turning the key, i have changed my k&n induction kit back to OEM i have paid out 400 already and still no joy has any body had the same problems in the past or can anybody advise?
Slim91 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-18-2012, 10:09 AM   #2
stuntin325
Registered User
 
Join Date: Jul 2012
Location: clewiston fl
Posts: 116
My Ride: 2001 325
I would change those two sensors and then give it a try
Goodluck
stuntin325 is offline   Reply With Quote
Old 12-18-2012, 10:17 AM   #3
Slim91
Registered User
 
Join Date: Dec 2012
Location: Hednesford
Posts: 3
My Ride: E46 Coupe
Hi thank you for your reply, i have changed these two sensors aswell as plugs and leads but for some reason will not run! I have owned the car for only two months, i had the water pump go on me whilst driving and now this, the way i had this problem start was i driving at approx 50mph in 5th gear when it was almost i pressed the clutch and the car valve bounced and then started to judder but i notices the rev gauge would bounce in between revs this happened for about 3 miles then stopped although it seemed to take longer to start just a few more seconds which doesnt seem a lot but it just seemed strange and almost as if were a sign to say something not right.
Slim91 is offline   Reply With Quote
Old 12-18-2012, 10:24 AM   #4
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 12,172
My Ride: '06 330CiC, '03 M5
Try some starting fluid and see if you get any response from the engine. If it starts and then dies, you have some sort of fuel delivery issue.

If no response from starting fluid you likely have no spark for some reason.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 12-18-2012, 10:28 AM   #5
Slim91
Registered User
 
Join Date: Dec 2012
Location: Hednesford
Posts: 3
My Ride: E46 Coupe
Ok then i will try that!! Cheers for the advice
Slim91 is offline   Reply With Quote
Old 12-18-2012, 10:39 AM   #6
///mteknikk
Registered User
 
Join Date: Oct 2012
Location: Chicago, Illinois
Posts: 113
My Ride: 02 E46 M3
if its a manual try to push start it. its your best bet
///mteknikk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use