E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-28-2013, 03:48 PM   #1
arleitiss
Registered User
 
Join Date: Jan 2013
Location: Dublin
Posts: 136
My Ride: 318i
E46 vibrating at idle sometimes. Just serviced fully, new parts.

Hey, I got E46 recently, and a week ago I got replaced all cooling system (including radiator, water pump, hoses, thermostat etc..)
New brake pads, new rear springs, new rear tyres, headgasked replaced, oil, coolant replaced, spark plugs etc..

It was done by a good service very popular and good quality.
I noticed that sometimes when I am idling in traffic holding clutch down and in 1st gear, I can feel engine vibrating. When I look at gear selector/knob I can see it shaking with about 0.8 second pauses. Sometimes it happens and sometimes not. The RPM are steady and not moving at around 700-800 RPM, and the car accelerates/brakes no problem. And there is no weird sounds in engine.

Would you say it's a problem?
arleitiss is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-28-2013, 05:33 PM   #2
GDubois
Registered User
 
Join Date: Dec 2012
Location: East coast
Posts: 1,108
My Ride: is slow
Check your motor mounts.
GDubois is offline   Reply With Quote
Old 01-28-2013, 06:55 PM   #3
drbworld
Registered User
 
Join Date: Jul 2007
Location: Van
Posts: 458
My Ride: BMW E46 Coupe
+1
__________________
drbworld is offline   Reply With Quote
Old 01-28-2013, 11:03 PM   #4
jimmyz_garage
Registered User
 
Join Date: Jan 2007
Location: Allen, TX
Posts: 87
My Ride: 323i Sport Wagon
motor mounts
__________________
jimmyz_garage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use