E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-08-2012, 11:36 PM   #1
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
Insanely low fuel consumption!!!!

Anyway as some of you read already, changed my vanos and camshaft. I just filled up with 93 octane, and I'm probably going to get 50miles on 1/4 of a tank of gas.

My brake light, abs, dsc lights are on, i get rumbles sometimes from the rear like im going over rumble strips, and sometimes it shakes from the rear. Could the car maybe be applying brakes while im driving?

Taking it to the dealer again Monday def. did not have this problem from the rear before. Anyway anyone have an idea what can cause such insane fuel consumption? BTW i have been driving with a feather foot.

Whats weird though is when I am driving on the highway the MPG gauge shows between 30-50mpg. Or is the gauge just really fast the first 1/4 tank? I remember my old car was weird like that the first half of the tank would get 200miles then the second half would get much less.

Last edited by gselsidi; 12-08-2012 at 11:46 PM.
gselsidi is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-08-2012, 11:42 PM   #2
yonmoor
Registered User
 
Join Date: Aug 2009
Location: Virginia
Posts: 192
My Ride: Handbasket
I think you mean high.
yonmoor is offline   Reply With Quote
Old 12-08-2012, 11:44 PM   #3
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
yes i do! lmao
gselsidi is offline   Reply With Quote
Old 12-09-2012, 12:35 AM   #4
TArse
Registered User
 
Join Date: Nov 2010
Location: Columbus, GA
Posts: 664
My Ride: 03 330xi, 87 325is
Sounds like it could be a really bad intake leak.

I have a huge hole in my lower intake boot and my mileage was similar to yours and the abs, trac, and brake light were on
TArse is offline   Reply With Quote
Old 12-09-2012, 10:06 AM   #5
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
No there's no leaks, probably abs messing things up. What happened to mercs replies? Lol
gselsidi is offline   Reply With Quote
Old 12-09-2012, 10:07 AM   #6
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
Will pulling out abs fuse disable it? Until I can fix it?
gselsidi is offline   Reply With Quote
Old 12-09-2012, 10:38 AM   #7
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
Another thing to note is this started happening after they reprogrammed the ECU which also caused my DSC button to stop working.
gselsidi is offline   Reply With Quote
Old 12-09-2012, 11:20 AM   #8
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,884
My Ride: '99 Techno Violet M3
3D print a new engine.
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i

tock172 is offline   Reply With Quote
Old 12-09-2012, 11:22 AM   #9
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
Ctrl+P new car
gselsidi is offline   Reply With Quote
Old 12-09-2012, 11:30 AM   #10
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,884
My Ride: '99 Techno Violet M3
Quote:
Originally Posted by gselsidi View Post
Ctrl+P new car
Someday I hope
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i

tock172 is offline   Reply With Quote
Old 12-09-2012, 11:33 AM   #11
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
I hope there will be pirating!!! Ctrl + P Bugatti from piratebay lol. You just pay for materials
gselsidi is offline   Reply With Quote
Old 12-09-2012, 11:33 AM   #12
Brevik
Registered User
 
Join Date: Nov 2011
Location: Minnesota
Posts: 781
My Ride: Tiag M3


Quote:
Originally Posted by tock172 View Post
3D print a new engine.
Brevik is offline   Reply With Quote
Old 12-09-2012, 01:45 PM   #13
TT330i
Registered User
 
Join Date: May 2012
Location: CT
Posts: 230
My Ride: 2003 330i
This sounds like it's def an issue with the ABS/DSC system, not the engine. To note, I recently removed my all of my center console pieces and tried starting the car without plugging the unit that houses the DSC button back in and my car ran like crap, misfires all over the place. As to what part of your system is faulty, it's anybody's guess

I was also hoping to learn how to get insanely low fuel consumption from this thread...
TT330i is offline   Reply With Quote
Old 12-09-2012, 01:54 PM   #14
gselsidi
Registered User
 
Join Date: Oct 2012
Location: fort lee
Posts: 517
My Ride: 2005 325i M56
Yeah I'm sorry i meant insanely high lmao. From a persons posts on this thread which are missing for some reason now he has his ABS removed and got 3+mpg extra, but i wouldn't remove mine lol. Other then that taking it back to the dealer and tell them to fix it.
gselsidi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use