E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-09-2012, 02:39 PM   #1
Ruthlessone3k
Registered User
 
Join Date: Dec 2012
Location: Germany
Posts: 128
My Ride: 323i
humming/buzzing sound when ignition turned on

Ok, as the title states there is a humming/ buzzing sound that comes on when I turn the key to the on position, even without the engine running. The noise will continue for several seconds after I remove the key. Once again without ever turning the engine on. It seems to be coming from the driver side of the engine below the intake back toward the firewall. Any ideas what could do that. Is it normal?

Thanks
Ruthlessone3k is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-09-2012, 03:31 PM   #2
TT330i
Registered User
 
Join Date: May 2012
Location: CT
Posts: 230
My Ride: 2003 330i
Interesting observation. I think it's normal because mine does it as well, but I have no idea what it is.
TT330i is offline   Reply With Quote
Old 12-09-2012, 03:52 PM   #3
Zell
Registered User
 
Zell's Avatar
 
Join Date: Jun 2009
Location: wow such city
Posts: 5,746
My Ride: Has no throttle
Is it kind of a "brrrrrrrr" noise for a second or so? Mine does it randomly if I have lights on and the key out of the ignition, I have no clue why. It sounds like it's coming from my instrument cluster.
__________________
Zell is offline   Reply With Quote
Old 12-09-2012, 03:59 PM   #4
quiksilver4drM3
Registered User
 
Join Date: Nov 2010
Location: Long Island NY
Posts: 72
My Ride: 330ci
Its the fuel pump priming before you actually start the engine. Just getting the fuel to the motor
quiksilver4drM3 is offline   Reply With Quote
Old 12-09-2012, 05:17 PM   #5
TT330i
Registered User
 
Join Date: May 2012
Location: CT
Posts: 230
My Ride: 2003 330i
No to both of these. It's a buzzing coming from under the intake manifold with the key in the on position. It doesn't stop as long as the key is on.
TT330i is offline   Reply With Quote
Old 12-09-2012, 06:27 PM   #6
lmr2wil
Registered User
 
Join Date: Oct 2010
Location: MI
Posts: 517
My Ride: '00 328Ci
I don't know for sure what your sound is. I do know that the DME has a cooling fan that sits near the region you're describing. Could it be that running?

Edit: See #5 - http://www.realoem.com/bmw/showparts...99&hg=12&fg=35

Luke

Last edited by lmr2wil; 12-09-2012 at 06:38 PM.
lmr2wil is offline   Reply With Quote
Old 12-09-2012, 11:35 PM   #7
Ruthlessone3k
Registered User
 
Join Date: Dec 2012
Location: Germany
Posts: 128
My Ride: 323i
Quote:
Originally Posted by TT330i View Post
No to both of these. It's a buzzing coming from under the intake manifold with the key in the on position. It doesn't stop as long as the key is on.
Exactly! I don't know what it is, but it doesn't seem normal.
Ruthlessone3k is offline   Reply With Quote
Old 12-10-2012, 06:31 PM   #8
BobbyC
Registered User
 
Join Date: Apr 2012
Location: Hartford CT
Posts: 262
My Ride: 2000 328I
Are you sure that the coils are not firing for a little bit??? I know for a fact that on some saabs the ignition fires 3-5 seconds or so after you turn off the car. It also fires before you turn on the car. Something to do with cleaning off the spark plugs. Don't know if BMW has this feature, have not heard it on my.
BobbyC is offline   Reply With Quote
Old 12-10-2012, 06:52 PM   #9
AfghanScarface
Registered User
 
Join Date: Nov 2004
Location: Moreno Valley CA
Posts: 2,349
My Ride: Debadged M3
Send a message via AIM to AfghanScarface
Its normal. Every BMW ive owned does it. I don't know what it is though
__________________



Quote:
Originally Posted by Bimmer4Lyfe View Post
Either pursue her and risk getting Mono, or don't pursue her,...stay home and use your Mano.

It's either Mono or Mano .... You decide
AfghanScarface is offline   Reply With Quote
Old 12-10-2012, 06:54 PM   #10
Nico16
Registered User
 
Join Date: Oct 2012
Location: Williamsburg Virginia
Posts: 120
My Ride: 2000 323i
Heater?
Nico16 is offline   Reply With Quote
Old 12-10-2012, 08:16 PM   #11
mxchris727
Registered User
 
Join Date: Aug 2011
Location: Boston, MA
Posts: 654
My Ride: Top down!, V8
Send a message via ICQ to mxchris727 Send a message via AIM to mxchris727 Send a message via MSN to mxchris727
It's the throttle body. All of my BMW's make the same sort of noise.
__________________
-Chris

I have a computer set up with DIS, TIS, SSS Progman, INPA, NCS Expert, WinKFP, Tool32 and PASoft with an EDIABAS interface; PM me if you want to stop by and code your car.
ISTA/D and /P with an iCOMM interface coming soon...
mxchris727 is offline   Reply With Quote
Old 12-22-2012, 12:21 PM   #12
Ruthlessone3k
Registered User
 
Join Date: Dec 2012
Location: Germany
Posts: 128
My Ride: 323i
I finally found it! It is coming from the idle regulating valve.
Ruthlessone3k is offline   Reply With Quote
Old 12-22-2012, 01:39 PM   #13
cyberkaa
Registered User
 
Join Date: Jul 2008
Location: Sunnyvale, CA <-- Ithaca, NY <-- dirty jerz (201) Useful Posts: 25
Posts: 136,482
My Ride: E46 332i,M3;E30 325i
Send a message via ICQ to cyberkaa Send a message via AIM to cyberkaa Send a message via MSN to cyberkaa Send a message via Yahoo to cyberkaa
Absolutely normal. Yes, it's the ICV.
__________________
-Kalim
(klx photo studio)

M3 drive train conversion (S54 Swap, LSD, 6MT, suspension linkage) | UUC Stg 2 Organic Clutch | OEM M-Tech II Kit
KW V2 | BBS GT4 RE | Falken FK452 | Alcon 6-pot 365mm BBK | M3 steering wheel | Powerflex bushings

Quote:
Originally Posted by koven View Post
i'd rather be gapless with no bulge
cyberkaa is offline   Reply With Quote
Old 12-22-2012, 03:55 PM   #14
Ruthlessone3k
Registered User
 
Join Date: Dec 2012
Location: Germany
Posts: 128
My Ride: 323i
Thanks, that's one less thing to worry about.
Ruthlessone3k is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use