E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-18-2013, 04:19 AM   #1
KaziKai
Registered User
 
Join Date: Nov 2012
Location: Las Vegas, NV
Posts: 62
My Ride: 2001 325i
Dynavin NAVI stuck on Starting

Hey all

So my deck is stuck and I don't know why.. It was working fine at noon then now it was doing its loading of programs and now stuck to STARTING and won't do anything.. I tried to reset it but have no luck.. Anyone can help me would be great!

Thank you!!
KaziKai is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-18-2013, 04:21 AM   #2
KaziKai
Registered User
 
Join Date: Nov 2012
Location: Las Vegas, NV
Posts: 62
My Ride: 2001 325i
Here is a photo
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1358504445.931379.jpg
Views:	36
Size:	68.4 KB
ID:	486577  
KaziKai is offline   Reply With Quote
Old 01-18-2013, 04:36 AM   #3
drbworld
Registered User
 
Join Date: Jul 2007
Location: Van
Posts: 458
My Ride: BMW E46 Coupe
There's a reset button on the front. Also try refreshing your map files on the sd card.
__________________
drbworld is offline   Reply With Quote
Old 01-18-2013, 06:42 AM   #4
KaziKai
Registered User
 
Join Date: Nov 2012
Location: Las Vegas, NV
Posts: 62
My Ride: 2001 325i
I see the reset button but it won't work.. How and where can I get a fresh map thingy?
KaziKai is offline   Reply With Quote
Old 01-18-2013, 09:06 AM   #5
drbworld
Registered User
 
Join Date: Jul 2007
Location: Van
Posts: 458
My Ride: BMW E46 Coupe
This is the wrong section for your thread.

Depends what the problem is. After turning off and on, does it try to load your map software? Can you go back to selecting folder/file?

Try the basics first. Disconnect battery, hold reset button for a few seconds, take out sd card and clear history folder. Make sure sd card is working properly.

You can download the map software anywhere, google it.
__________________
drbworld is offline   Reply With Quote
Old 01-20-2013, 05:16 AM   #6
KaziKai
Registered User
 
Join Date: Nov 2012
Location: Las Vegas, NV
Posts: 62
My Ride: 2001 325i
Quote:
Originally Posted by drbworld View Post
This is the wrong section for your thread.

Depends what the problem is. After turning off and on, does it try to load your map software? Can you go back to selecting folder/file?

Try the basics first. Disconnect battery, hold reset button for a few seconds, take out sd card and clear history folder. Make sure sd card is working properly.

You can download the map software anywhere, google it.
I have tried all that today... I cant find a place to download it.. I got this one file on its website but its for the android version.. and it dont work on mine..

is there a hard reset?
KaziKai is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use