E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-14-2011, 09:13 PM   #1
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
Exclamation Facelift OEM Xenon Issue, dimming etc

Hey guys, Let me get straight to the point. I was driving back home when I realized my passenger side xenon was dimming. It then proceed to have this sequence when I turned off the lights and turned them on again.

After Turning on the lights Birght Normal Xenon Color, dim, shut off. RESTART Bright Normal Xenon Color, Dim, shut off. I did get the Front lamp was out but only for a second and only once. Which I find weird. I pulled over and turned off the car. Turned it back on this time it just dims. It does not flicker. I did research but couldn't not find an answer to my problem.

Any idea of what it might be? Igniter maybe? Bulb perhaps? Loose Connection? I will replug all connections tomorrow to see if its a loose connection..

Any help is greatly appreciated and will be rewarded with a e-cookie. Thanks!
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-14-2011, 10:11 PM   #2
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
Anybody !?.. No ideas ??? nada?
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-14-2011, 11:44 PM   #3
MeRon
Registered User
 
Join Date: May 2007
Location: Canada
Posts: 292
My Ride: 325Ci
I don't think a loose connection, bad igniter or ballast would cause this issue. I'm willing to bet it's the bulb. Swap the passenger side bulb with the driver side and see if this still happens on the passenger side, if it stops on the passenger side and now started up on the driver's side then it's the bulb for sure. Else it would means something else other than the bulb. Hope that helps.

If you need new bulbs buy a PAIR of the philips 85122+ on ebay from a reputable seller, they are the best bulbs that stay white for its whole life without any color shift and they put out a bit more lumens than the regular 85122.
MeRon is offline   Reply With Quote
Old 11-14-2011, 11:46 PM   #4
ElrichMeister
Registered User
 
Join Date: Oct 2010
Location: Santa Ana, SoCal
Posts: 408
My Ride: 06 325Ci M56
Swap Bulbs? See if it does the same thing, Also Swap Ballasts, just to rule out those parts?
__________________
ElrichMeister is offline   Reply With Quote
Old 11-15-2011, 12:26 AM   #5
MeRon
Registered User
 
Join Date: May 2007
Location: Canada
Posts: 292
My Ride: 325Ci
Quote:
Originally Posted by ElrichMeister View Post
Swap Bulbs? See if it does the same thing, Also Swap Ballasts, just to rule out those parts?
OEM ballasts aren't easy to take out and swap, they are mounted under the headlights and require to pull off the headlights.
MeRon is offline   Reply With Quote
Old 11-15-2011, 07:01 AM   #6
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
I will do both and see, Thank you for replies. And Thanks for the Phillips Bulb Suggestion MeRon!
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-15-2011, 10:42 AM   #7
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
OKAY UPDATE:

I have Swapped Bulbs, Problem persisted on the same head light. It's not The Bulbs. They both work Fine!

I have Swapped Ballasts, Problem Persisted on the same head light.

I have Swapped Ignite-rs, Problem Persists in the same head light!

Light Bulb Turns Pinkish/Purpelish then DIMS. The only thing I haven't swapped yet was that Little box above ballast. Could that be a problem?

I have a Video Coming up. I will Upload just now.
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-15-2011, 10:54 AM   #8
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-15-2011, 10:55 AM   #9
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
You can't Really see anything. But in the end Its quite obvious.
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-15-2011, 01:04 PM   #10
MeRon
Registered User
 
Join Date: May 2007
Location: Canada
Posts: 292
My Ride: 325Ci
Are you using Oem ballast and igniters?
MeRon is offline   Reply With Quote
Old 11-15-2011, 01:45 PM   #11
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,385
My Ride: 2002 330i
Purple light is a bad bulb.


Lol, was that highland park?
__________________
WTB FACELIFT SEDAN TITANIUM SILVER DRIVERS FENDER

Youtube - Electric Fan Swap - Projector Retrofit - Bulb Guide - NY to LA cross country
Solidjake is offline   Reply With Quote
Old 11-15-2011, 09:48 PM   #12
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
Quote:
Are you using Oem ballast and igniters?
I believe so. Gray square ballast and red black square igniter?

Quote:
Purple light is a bad bulb.
I have switched the bulbs. The "supposedly" bad bulb that originally was changing colors and diming was put on to my good head lamp and now works fine. It seems to be something on the passenger side. The only thing left for me to swap out and see if its the problem is that little box above ballast.

Quote:
Lol, was that highland park?
No that was Forest Park Bandshell parking area lol
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-15-2011, 09:48 PM   #13
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
Oh I forgot to add my bulbs are H7 not the D2s type or w.e they are.
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-15-2011, 10:39 PM   #14
MeRon
Registered User
 
Join Date: May 2007
Location: Canada
Posts: 292
My Ride: 325Ci
If you have H7 bulbs then you don't have OEM HIDs as OEMs use D2S. Also all OEM ballasts are located underneath the headlight like I said earlier in this thread, they require the headlights to be pulled out to remove.

This sounds like the common issues that E46s have with aftermarket HIDs. Usually you get bulb-out warnings but some ballasts won't cause this, rather they flicker like in your case. You can try "bulb-out cancellers" to prevent the flicker; they are basically just capacitors. I would try that first and see if that resolves the issue.

Something like this:

http://www.ebay.ca/itm/HID-Xenon-Con...item4ab0a550cf
MeRon is offline   Reply With Quote
Old 11-16-2011, 03:42 AM   #15
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,385
My Ride: 2002 330i
If you have H7 that means your car never came with xenon lights. Do you have your car coded for xenon or do you have a wiring harness?
__________________
WTB FACELIFT SEDAN TITANIUM SILVER DRIVERS FENDER

Youtube - Electric Fan Swap - Projector Retrofit - Bulb Guide - NY to LA cross country
Solidjake is offline   Reply With Quote
Old 11-16-2011, 06:05 AM   #16
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
I didn't touch the bulbs or the headlights since I got the car. It came like that so I assumed its OEM Xenon. It worked fine for couple of months since I had this car and it just started to DIM. It does not flicker. Just Dims. I will try to take and post picture of what it looks like. But this is a ballast I have which mounts on the bottom of the lamp

http://forums.bimmerforums.com/forum....php?t=1284979
and Ignitor

http://thumbs3.ebaystatic.com/m/mlbf...FkFfJw/140.jpg

So I am not sure if it has been coded for xenon or not or does it have thee wiring harness. I will try to take some pictures and post it up so you can see for yourself.
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-16-2011, 10:38 AM   #17
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
OKay, I am completely lost. I've swapped the box above the ballast. And It is still doing the same thing. Is it possible something could've came apart inside the headlight... due to a bump or something? Also When you look at the silver rings on the headlight it says BMW DYNAMIC XENON... and everything else seems OEM. ???
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-16-2011, 07:30 PM   #18
xXSHR00MIESXx
Registered User
 
Join Date: Sep 2011
Location: Queens, NY
Posts: 196
My Ride: BMW 330ci Sport Pckg
Send a message via Skype™ to xXSHR00MIESXx
Well, Now I am baffled. Today I've got bulb error on the dash, and my passenger side wasn't lighting up at all. I have bought new bulbs, to replace and see if it does anything.
__________________

My 2004 330ci , Picture Taken By E46_Moonlight
xXSHR00MIESXx is offline   Reply With Quote
Old 11-16-2011, 08:01 PM   #19
TX78666
Registered User
 
Join Date: Jul 2011
Location: 78666
Posts: 776
My Ride: 330i ZHP, N55 135i
No ideas, but subscribed for the solution.

Sorry.
__________________
Because... Grocery Getter.


TX78666 is offline   Reply With Quote
Old 11-16-2011, 08:06 PM   #20
nike001
Registered User
 
Join Date: Sep 2010
Location: NE Pennsylvania
Posts: 1,001
My Ride: Fergo
Like said before, Try getting the bulb out error eliminator. I got mine from DDMTuning when I had my e39
__________________

330i ZHP 6MT | H&R Sport Cup | BMW Performance | OEM Clears | Coby Wheel
nike001 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use