E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-07-2013, 02:53 PM   #1
nskill01
Registered User
 
Join Date: Feb 2013
Location: Maine
Posts: 2
My Ride: 330Ci
"Light Out" warnings and Marker Light

I have a 2001 330ci and for some reason both of the tail brake light out indicators have been on for quite some time, however the tail lights/tail brake lights are in working order. They are LED but do they have a ground somewhere that might be going off? Does anyone have any suggestions for this? Also, my marker light has gone out, and when i attempt to replace it with another light, nothing happens still. These are unrelated events to the best of my knowledge but it does seem like some sort of electrical problem.
nskill01 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-07-2013, 05:25 PM   #2
azshorty
Registered User
 
Join Date: Mar 2008
Location: the entire valley of the sun,Az
Posts: 713
My Ride: Hellrot 323CI
I believe when converted to l.e.d lighting, there is a resistor that might need to be installed. On the other hand, check your license plate bulbs. I had the same issue and turned out to be license plate bulbs.
__________________
azshorty is offline   Reply With Quote
Old 02-07-2013, 06:04 PM   #3
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,789
My Ride: '99 328i 1.04646 mu
...and reversing light...and if needed, which it probably will be, search for me and my thread with "elephant trunk" in the title. Bet your issue is there...or just license or reverse light bulbs needed.

GL
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 02-07-2013, 06:25 PM   #4
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 6,720
My Ride: '94 325iC & '00 323i
Quote:
Originally Posted by nskill01 View Post
I have a 2001 330ci and for some reason both of the tail brake light out indicators have been on for quite some time, however the tail lights/tail brake lights are in working order. They are LED but do they have a ground somewhere that might be going off? Does anyone have any suggestions for this? Also, my marker light has gone out, and when i attempt to replace it with another light, nothing happens still. These are unrelated events to the best of my knowledge but it does seem like some sort of electrical problem.
The LEDs are a problem.

Not a _real_ problem, but the car expects there to be resistance on the circuit, but the LEDs have no resistance so what the car expects does not exist, and there is a message to tell you this.
jdstrickland is offline   Reply With Quote
Old 02-07-2013, 06:28 PM   #5
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 6,720
My Ride: '94 325iC & '00 323i
For the side markers SWAP THE ONE THAT WORKS TO THE LOCATION OF THE ONE THAT DOES NOT WORK. If you replaced a broken bulb with another broken bulb, then you have no clue what's going on. If you have a light that you KNOW works, and it does not work when you move it, then you learn something. If you have a bulb that does not work in one place, but works in another, then you also learn something.

HINT
The fuses live in a fuse box that's located above the glove compartment.
jdstrickland is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use