E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > The Tire Rack's Tire & Wheel Forum

The Tire Rack's Tire & Wheel Forum
Use this forum to discuss anything in relation to wheels to tires to offsets.
Sponsored by The Tire Rack

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-29-2012, 12:46 PM   #1
properollin
Registered User
 
Join Date: Apr 2009
Location: orlando
Posts: 10
My Ride: 328i
Exclamation S.O.S- How to test for spark? Crank no start, not fuel related!

Need some pointers please. 2000/328i cranks but no start. Fuel pressure at the rail, brand new fuel pump working and new battery. No codes reported. I've read crankshaft sensor or maybe plugs/coils? How do I check/test for spark?

Any suggestions would be awesome!
Thanks
Dave

Last edited by properollin; 12-29-2012 at 12:46 PM.
properollin is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-30-2012, 04:34 PM   #2
conrad721
Rocking an ///M Badge
 
conrad721's Avatar
 
Join Date: Jun 2010
Location: muscat
Posts: 666
My Ride: E46 325i 320i 330Ci
you'll defenitely get more response on the General Forum section.
and im sorry i dont have any inputs to your problem.
__________________
conrad721 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use