E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-26-2013, 01:56 AM   #1
rover220
Registered User
 
Join Date: Jul 2007
Location: Sweden
Posts: 221
My Ride: Golf MK VI GT
bimmerapp trouble?

I downloaded an update to the bimmerapp, and now it wonīt find E46fanatics.


Am I doing something wrong?

Anybody else have this issue?

Android by the way
rover220 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-26-2013, 02:52 AM   #2
Skazzy
Registered User
 
Join Date: Dec 2004
Location: SD
Posts: 3,440
My Ride: 111i
I downloaded the update as well, mine's working fine.
__________________
Skazzy is offline   Reply With Quote
Old 04-26-2013, 07:00 AM   #3
SPDSKTR
Registered User
 
Join Date: Dec 2010
Location: Birmingham, AL, USA
Posts: 2,143
My Ride: E30 with an S52
Works fine. When I first installed the update, though, the app disappeared from my list of apps. I had to uninstall and reinstall it. It's been working ever since.
__________________
Quote:
Originally Posted by Brucifer325 View Post
I know I suck as an OT poster, but at least I have Edken to make me look good.
SPDSKTR is offline   Reply With Quote
Old 04-26-2013, 08:57 AM   #4
Five_seveN
Registered User
 
Join Date: Sep 2006
Location: chicago
Posts: 24,547
My Ride: rover james
Send a message via AIM to Five_seveN
Re: bimmerapp trouble?

Yeah, reinstall from scratch
__________________
Quote:
Originally Posted by VaderDave View Post
I'm having a hard time imagining any set of responses that ends with anyone expressing admiration for Marshmallow.

Perhaps you should stop responding. It's a no-win for you here. :dunno:
Five_seveN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use