E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-30-2012, 02:16 PM   #1
cnoland
Registered User
 
Join Date: Dec 2012
Location: Honolulu, Hawaii
Posts: 5
My Ride: 2001 325xi
Clicking from left front

When i start moving from a dead stop and turn to the left I am getting a click from the left front wheel. Im guessing it is an axle shaft going but would definitely like the opinions from here before taking a jump into changing parts.

Opinions...

Little info. 2001 325xi with 175k. As far as i know no suspension parts have been changed by original owner.
cnoland is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-30-2012, 02:20 PM   #2
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,493
My Ride: 2003 325xi
Axle but get in there and make sure it's not something dumb like a swaybar link or brake sensor.
Kubica is offline   Reply With Quote
Old 12-30-2012, 02:22 PM   #3
Sven330ci
Registered User
 
Join Date: Jan 2011
Location: Summerfield, Fl
Posts: 108
My Ride: 06 330ci
+1 for axle.
Sven330ci is offline   Reply With Quote
Old 12-30-2012, 02:27 PM   #4
cnoland
Registered User
 
Join Date: Dec 2012
Location: Honolulu, Hawaii
Posts: 5
My Ride: 2001 325xi
Thanks a lot for the quick responses. Ill take a look later today.
cnoland is offline   Reply With Quote
Old 12-30-2012, 04:33 PM   #5
denvermgb
Registered User
 
Join Date: Oct 2010
Location: Aurora, Colorado
Posts: 28
My Ride: 2002 325XIT
If your axle/cv is OK, make sure the horizontal bolt on the back sdie of the strut is tight to torque specs. Believe it or not, if this bolt is just a little loose, you will get a clunk from this area.
denvermgb is offline   Reply With Quote
Old 12-31-2012, 02:33 PM   #6
tcek
Registered User
 
Join Date: Jan 2011
Location: missouri
Posts: 143
My Ride: BWM 325Xi - 2004
i have clicking on both sides and it is most prominent when it is cold outside, turning the wheel or going over a bump. I am interested in what you find out. keep us posted
tcek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use