E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-31-2012, 03:27 PM   #1
Juvat76
Registered User
 
Join Date: Feb 2010
Location: Louisville, KY
Posts: 24
My Ride: 2003 325xi AWD
It was just water in the battery!!!

Merry Christmas and Happy New Year!

So I tried starting my car on the 13th of December and observed one "Click" with the headlights and dash lights flashing on simultaneously (with the click). Then the battery died, no click, nothing. I used a multi-meter and my battery registered 2.8 volts. I was afraid it was a starter (which I replaced 2 years ago) or an alternator, or an ignition switch.
I then checked the battery itself and found almost no water in the battery. I added water to each reservoir and trickle charged the battery all night. Success! The car is now running.

Second issue: I replaced the OFHG to fix a small leak, leak remains and I am seeing a bit of oil that looks as if it is coming from the front passenger side of the vanos unit. At this point I am not sure if it is the Vanos or the CCV. .

While replacing the OFHG I replaced the two tensioners nearest to the alternator because they were both spinning freely, and making a rythmic ticking-squealing noise. The noise is still there as well. Honestly, this is getting ridiculous. Any ideas?

I tried uploading a video of the vehicle making "the noise" and I guess it's too big. What program do you guys use to shrink down video for upload?
Juvat76 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-01-2013, 09:00 PM   #2
redbull 325is
Registered User
 
Join Date: Jul 2006
Location: NC
Posts: 695
My Ride: 325xit/6
Send a message via AIM to redbull 325is
sounds like you have a leak at the valve cover gasket, did you mean idler pulley by tensioner?
__________________
Royal Elite Club of 6 Speed Tourings - founder
redbull 325is is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use