E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-03-2013, 05:00 PM   #1
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
Need some help guys. E46 with boost

So I'm trying to help a friend out with his 325 that has an active kit on it. Stage 2. You turn the car on and it doesn't want to stay on. Sometimes it'll stay on but as soon as you push the gas it'll die. The maf, idle control valve has already been checked. I replaced the vanos seals today, along with some exhaust gaskets. Nothing changed. I'm leaning towards a boost leak somewhere, or the throttle body. I have checked for errors using inpa and there are none.

And ideas or help as to what may be causing this would be appreciated.

Thanks.

Sent from my PC36100 using Bimmer App
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-03-2013, 05:14 PM   #2
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,013
My Ride: '04 MB ZHP
Active? Probably the tune.

Sent from my SCH-I535 using Bimmer App
__________________
Hornung418 is offline   Reply With Quote
Old 01-03-2013, 05:30 PM   #3
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
You think? I thought is would be pretty random for the tune to just mess up.

Sent from my PC36100 using Bimmer App
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Old 01-03-2013, 07:23 PM   #4
Hornung418
Registered User
 
Join Date: Dec 2010
Location: Bel Air, MD/ WVU
Posts: 1,013
My Ride: '04 MB ZHP
Fuel filter?
__________________
Hornung418 is offline   Reply With Quote
Old 01-03-2013, 07:28 PM   #5
jamex
Registered User
 
Join Date: Jun 2008
Location: Ontario, Canada
Posts: 354
My Ride: 2005 325Ci
Try asking over in the Forced Induction sub-forum. If anyone can sort you out, they can
jamex is offline   Reply With Quote
Old 01-03-2013, 07:39 PM   #6
FastHackem
Registered User
 
Join Date: May 2011
Location: Richmond, TX
Posts: 674
My Ride: E60 M5
+1 on an air leak

Sent from my Nexus S 4G using Bimmer App
__________________

The Mind Is A Terrible Thing.
2006 M5
2005 Impreza WRX
2002 330i
1983 944
FastHackem is offline   Reply With Quote
Old 01-03-2013, 08:07 PM   #7
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
It runs pretty rich, so I don't think it would be the tune or fuel related.

Sent from my PC36100 using Bimmer App
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Old 01-03-2013, 08:53 PM   #8
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
Can a mod love this?

Sent from my PC36100 using Bimmer App
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Old 01-03-2013, 10:45 PM   #9
TrippinBimmer
Registered User
 
Join Date: Jan 2008
Location: Ridgeland, MS
Posts: 5,385
My Ride: ZHP Custom Stage 3.5
Send a message via AIM to TrippinBimmer Send a message via Yahoo to TrippinBimmer
Quote:
Originally Posted by darksideracer69 View Post
It runs pretty rich, so I don't think it would be the tune or fuel related.

Sent from my PC36100 using Bimmer App
That is what I thought...
TrippinBimmer is offline   Reply With Quote
Old 01-05-2013, 11:09 AM   #10
stuntin325
Registered User
 
Join Date: Jul 2012
Location: clewiston fl
Posts: 116
My Ride: 2001 325
You should check for an air leak,clean throttle body, then from their check if map sensor is working right
stuntin325 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use