E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-06-2013, 05:08 PM   #1
kdr24
Registered User
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 15
My Ride: 325ci
Help!!

Hey guys need your help on figuring out what's wrong with my car. While driving, the gauge lights went off and the windows stopped working too. After 2 days it started working but today all of a sudden it went off again. Bad thing windows are down now. The mechanic told me it might be the alarm system since he checked all the fuse and wires already. Is it possible that it's the alarm system? Thanks in advance!
kdr24 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-06-2013, 05:12 PM   #2
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 12,204
My Ride: '06 330CiC, '03 M5
Disconnect the battery for 30 minutes.

See the 3rd link in my signature to bring up the Hidden OBC Menu and display the battery Voltage on the OBC.

You should have at least 12.3-12.4 Volts displayed on the dash with engine off.
With engine running you should have 13.5-.14.3 Volts displayed.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 01-06-2013, 05:33 PM   #3
kdr24
Registered User
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 15
My Ride: 325ci
Sorry i'm a newbie. I don't get it. So i just need to disconnect the battery for 30 minutes? I don't know how to operate the OBC...
kdr24 is offline   Reply With Quote
Old 01-06-2013, 05:36 PM   #4
kdr24
Registered User
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 15
My Ride: 325ci
I just had the fuel pump replaced. Does it have anything to do with it? The window constantly going down everytime i open the door. Thanks
kdr24 is offline   Reply With Quote
Old 01-06-2013, 06:10 PM   #5
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,859
My Ride: '99 328i 1.04646 mu
Search cluster test...solidjake has a youtube video of how to do it...that'll give you your voltage of the car when off and on.

Give the battery disconnect a try...but first, see if the cables on it are tight or not...shop might have disconnected them and forgot to tighten them up...who knows?
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 01-06-2013, 07:04 PM   #6
Mango
Registered User
 
Join Date: Mar 2006
Location: Southern California
Posts: 23,226
My Ride: M54B30
Basically what we are saying is that you just might need a new battery. if your battery is 5years +, you just might need a new one. what kind of battery do you have? take a picture and show us.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-06-2013, 07:32 PM   #7
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 12,204
My Ride: '06 330CiC, '03 M5
Quote:
Originally Posted by kdr24 View Post
Sorry i'm a newbie. I don't get it. So i just need to disconnect the battery for 30 minutes? I don't know how to operate the OBC...
I assume you do not have a Voltmeter?

If not, you need to see the 3rd link below in my signature. You will not see my signature if you are using a smart phone or tablet.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 01-06-2013, 08:25 PM   #8
kdr24
Registered User
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 15
My Ride: 325ci
I tried to check it, it says 120 when off and 140 when engine is on. Car's alarming every 30 minutes so removed one of the wires on the battery. Thanks again guys!
kdr24 is offline   Reply With Quote
Old 01-06-2013, 08:41 PM   #9
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 12,204
My Ride: '06 330CiC, '03 M5
120 = 12.0 Volts with the engine off means your battery is low and/or bad. This means your battery is only about 25% charged. Either it is low or likely has a bad cell.

You need to get your battery charged and tested, however, if it over 4 years old, time to likely replace it!

Low batteries in these cars makes them go crazy.

Probably time to buy a battery.

DL49 is what many claim fit most everything except convertibles or M3.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 01-06-2013, 09:32 PM   #10
My325XI
Registered User
 
Join Date: Dec 2007
Location: Charlotte, NC
Posts: 801
My Ride: 03 325XI Sprt Prem
Battery, voltage regulator, and altenator will be your main culprits.
__________________

2003 325XI 5-speed ZSP ZPP
My325XI is offline   Reply With Quote
Old 01-06-2013, 11:23 PM   #11
kdr24
Registered User
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 15
My Ride: 325ci
Quote:
Originally Posted by jfoj View Post
120 = 12.0 Volts with the engine off means your battery is low and/or bad. This means your battery is only about 25% charged. Either it is low or likely has a bad cell.

You need to get your battery charged and tested, however, if it over 4 years old, time to likely replace it!

Low batteries in these cars makes them go crazy.

Probably time to buy a battery.

DL49 is what many claim fit most everything except convertibles or M3.
Ok i'll do that tomorrow... Appreciate all your help!
kdr24 is offline   Reply With Quote
Old 01-06-2013, 11:25 PM   #12
kdr24
Registered User
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 15
My Ride: 325ci
Quote:
Originally Posted by My325XI View Post
Battery, voltage regulator, and altenator will be your main culprits.
Hope it's just the battery. Thanks anyway
kdr24 is offline   Reply With Quote
Old 01-07-2013, 02:09 AM   #13
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,859
My Ride: '99 328i 1.04646 mu
Check the connections. You said the lights went off when you were driving...and since your alt is putting out 14V, I don't think it's the battery.

I think maybe just your cable connections might be loose...cable, or ground...and I wish I could see a connection besides that with them doing the FP...but I'm not seeing it. Pull up on the cable connections to the battery to make sure they're tight. Simplest explanation is that they disconnected the battery when doing FP and didn't tighten it back on.

We'll see.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 01-08-2013, 11:53 PM   #14
kdr24
Registered User
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 15
My Ride: 325ci
I changed the battery yesterday and everything worked fine until tonight the car alarm went on and off. Then I tried to check the gauge light it's off again. I checked the battery voltage from OBC it says 125 (off). I don't know what's going on with this car now...
kdr24 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use