E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-19-2013, 11:35 PM   #1
heechkass
Registered User
 
Join Date: Aug 2007
Location: california
Posts: 162
My Ride: 323i Touring, 2000
Outer brake pad non-continuous rubbing

So, I have about 146,000 miles on this car. Few weeks back noticed a faint non-continuous rubbing sound due to outer pad (rear passenger side) rubbing on the rotor...as if though the rotor was warped. Took the brake apart and cleaned it. That didn't help. Had the rotor resurfaced. Resurfaced rotor had the same problem. Replaced the guide pins as well, but no fix.
I've searched the forums but haven't seen anything like this problem. And By the way, over the past few weeks that I've been driving with resurfaced rotor and new guide pins, the rubbing seems to be getting worst.
Any ideas of what this might be?
Thanks.
heechkass is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-19-2013, 11:41 PM   #2
always-there
Registered User
 
Join Date: Aug 2012
Location: Houston TX
Posts: 1,220
My Ride: 2002 BMW 330I
The shield behind the rotor's known to cause that. It could also be uneven brake pads from the previously warped rotor "before resurfacing". The other could just be a really bad rotor that won't get fixed even with the resurfacing. I had to replace a rotor that began to rub again 1 week later after resurfacing. It fixed the problem.
always-there is offline   Reply With Quote
Old 01-20-2013, 12:22 AM   #3
heechkass
Registered User
 
Join Date: Aug 2007
Location: california
Posts: 162
My Ride: 323i Touring, 2000
It's not the shield.
Even after resurfacing, when I placed the caliper on the trued-up rotor...the rubbing was still there and visible to the eye. At certain point on the rotor, the pad catches and then let's go.
heechkass is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use