E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-18-2013, 03:25 PM   #41
Hoebama
Registered User
 
Join Date: Apr 2011
Location: Hoebama Town
Posts: 177
My Ride: e46
Quote:
Originally Posted by TerraPhantm View Post
I'd personally prefer a manual in a less powerful car than a more powerful one...
I cant be bothered driving sticks in less powerful cars. It's like using a big fork to eat bland foods. ok enjoy it's your preference anyway
__________________
Hoebama is offline   Reply With Quote
Old 01-18-2013, 03:56 PM   #42
raymoon
Registered User
 
Join Date: Jul 2007
Location: Mountain View, CA
Posts: 133
My Ride: Alpinweiß III
Is everyone also getting snagging when going from 1st to 2nd under acceleration?
__________________
raymoon is offline   Reply With Quote
Old 01-18-2013, 03:58 PM   #43
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by raymoon View Post
Is everyone also getting snagging when going from 1st to 2nd under acceleration?
Nope. Never.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 01-18-2013, 04:05 PM   #44
raymoon
Registered User
 
Join Date: Jul 2007
Location: Mountain View, CA
Posts: 133
My Ride: Alpinweiß III
Quote:
Originally Posted by bratliff View Post
Nope. Never.
Then WTF! Clutch? Springs in the Tranny? Tranny Fluid?
__________________
raymoon is offline   Reply With Quote
Old 01-18-2013, 04:09 PM   #45
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
I have no idea. For me, a transmission is a magical box run by pixies and using faerie dust and unicorns to make things go. I have no experience with them. I did flush my transmission fluid recently and mine shifts much more smoothly, but, it still has the hard into 1st from neutral occasionally.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 01-18-2013, 04:11 PM   #46
raymoon
Registered User
 
Join Date: Jul 2007
Location: Mountain View, CA
Posts: 133
My Ride: Alpinweiß III
Quote:
Originally Posted by bratliff View Post
I have no idea. For me, a transmission is a magical box run by pixies and using faerie dust and unicorns to make things go. I have no experience with them. I did flush my transmission fluid recently and mine shifts much more smoothly, but, it still has the hard into 1st from neutral occasionally.
I feel the same way about my tranny..
__________________
raymoon is offline   Reply With Quote
Old 01-18-2013, 04:51 PM   #47
boongsin12
Registered User
 
Join Date: Apr 2012
Location: US
Posts: 241
My Ride: none
Quote:
Originally Posted by bratliff View Post
I did flush my transmission fluid recently and mine shifts much more smoothly, but, it still has the hard into 1st from neutral occasionally.
Same here, I guess we just have to deal with that. I was more worried that it had to do with worn bushing before I read this thread.
boongsin12 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use