E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-16-2013, 06:30 PM   #1
fatskidmark
Registered User
 
Join Date: Jan 2012
Location: Seattle
Posts: 65
My Ride: E46 M3
Car won't start sometimes?

When I go to start my car, I'll turn the key and it'll just crank over without firing, then I just turn the key back off and turn it back to the start position and it fires right up? Anyone had this issue before? It only does it sometimes, completely random...
fatskidmark is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-16-2013, 07:12 PM   #2
nojoda
Registered User
 
Join Date: Oct 2004
Location: en la puta madre
Posts: 8,438
My Ride: 06 M3Vert 6MT JB/CIN
is your car manual or smg? this happens to me, but its either me not putting in the clutch right, or if the floor is slanted. Ive noticed turning the car on first it never happens but in neutral it does
__________________


2006 BMW M3 VERT 6MT (CURRENT)
2007 B7 AUDI A4 2.0T CVT FWD (BRILLIANT BLACK) TRADED

2002 E46 BMW M3 SMG II (TIAG) RIP
Progress Thread
2filthy Podcast (HOUSE MUSIC)
nojoda is offline   Reply With Quote
Old 01-16-2013, 10:53 PM   #3
Khiladi1020
Registered User
 
Join Date: Mar 2012
Location: SoCal
Posts: 14
My Ride: E46 M3
This exact issue just started happening with me in the past week. Manual trans. Sounds like its about to start, but doesn't. Start over and it fires right up. Not sure yet but suspects are battery, alternator, maybe dirty maf sensor...?
__________________
-Nick
'02 M3 6MT
Khiladi1020 is offline   Reply With Quote
Old 01-16-2013, 10:54 PM   #4
$ilent ///M
Registered User
 
Join Date: Jan 2010
Location: So.Cal
Posts: 233
My Ride: 03.5 M3 smg lsb
I would look into seeing if it holds pressure in the fuel rail you can hook up a pressure gage on the shrader valve by the fuel filter on the regulater. or maybe the crank position sensor going bad. Have you checked to see if you have any codes stored.
$ilent ///M is offline   Reply With Quote
Old 01-16-2013, 11:25 PM   #5
fatskidmark
Registered User
 
Join Date: Jan 2012
Location: Seattle
Posts: 65
My Ride: E46 M3
My car is a man. No codes besides the belt ten. I don't see it being the battery, alt or maf, none of these items would cause this issue I don't think. The fuel pump is a suspect though, good call. I'll find a way to check this, although it may be hard because it only does this once in a while...
fatskidmark is offline   Reply With Quote
Old 01-16-2013, 11:26 PM   #6
MachRc
E46Fanatic
 
MachRc's Avatar
 
Join Date: Sep 2002
Location: City of Angels
Posts: 6,414
My Ride: 2003 Technik S1 M3
Ive had a clutch switch go bad so dont count that out. No click nothing.

maybe bypass it and see. Same thing some days work some not. One day just stopped starting.

Luckily it wasnt the starter.
__________________

"I never met a girl that make me feel like you do,..you're alright...Whenever I'm asked who makes my dreams real, I say that you do, you're alright..
Baby, baby, baby.. I'm bringing you a love that's true..Baby, baby, baby.. I'm bringing you a love that's true.."


Bimmerfest BBQ 2014
MachRc is offline   Reply With Quote
Old 01-16-2013, 11:30 PM   #7
fatskidmark
Registered User
 
Join Date: Jan 2012
Location: Seattle
Posts: 65
My Ride: E46 M3
^^Yes, this is a great idea! I can't remeber what it's called, but there's a washer thing on the top of the clutch pedal and mine's worn out. I bet that's the problem, damn, forgot all about that sh!t. I'll try to fix this asap and update you guys for anyone else who has this problem...
fatskidmark is offline   Reply With Quote
Old 01-16-2013, 11:31 PM   #8
330i ZHP
Registered User
 
330i ZHP's Avatar
 
Join Date: Mar 2005
Location: Washington, DC
Posts: 21,656
My Ride: have 5 doors and FI
Send a message via AIM to 330i ZHP Send a message via Yahoo to 330i ZHP
your ignition switch could be going bad
__________________
/_________\
OO=[][]=OO
330i ZHP is offline   Reply With Quote
Old 01-16-2013, 11:32 PM   #9
fatskidmark
Registered User
 
Join Date: Jan 2012
Location: Seattle
Posts: 65
My Ride: E46 M3
^^Sick wagon bro!
fatskidmark is offline   Reply With Quote
Old 01-16-2013, 11:34 PM   #10
330i ZHP
Registered User
 
330i ZHP's Avatar
 
Join Date: Mar 2005
Location: Washington, DC
Posts: 21,656
My Ride: have 5 doors and FI
Send a message via AIM to 330i ZHP Send a message via Yahoo to 330i ZHP
thank you
__________________
/_________\
OO=[][]=OO
330i ZHP is offline   Reply With Quote
Old 01-21-2013, 05:57 PM   #11
joelnet
Registered User
 
Join Date: Oct 2005
Location: Irvine
Posts: 44
My Ride: '02 M3
my car does this. manual. it's annoying. let me know if you find the solution.
__________________
2002 e46 M3 - Jasper Motor Werks Stage 3 kit (JMW Re-flash, JMW Headers, JMW X-Pipe), H&R Springs
joelnet is offline   Reply With Quote
Old 02-05-2013, 01:11 PM   #12
2002topasblueM3
Registered User
 
Join Date: Apr 2012
Location: Maryland
Posts: 119
My Ride: 2002 M3
It could be a loose terminal on your battery or if you've installed extra wiring harnesses in your engine bay for lighting or something, you could have a loose ground wire or terminal screw on the black box in the top left compartment near the reset button. This may not help at all but just suggestions. A friend of mine owns an Indy shop and said that a kid tried to install angel eyes himself and his car would randomly not start and would click several times before final turning over. He brought it to my friend's garage and he tightened the bolt where the kid had attached the ground wire and he never had that problem again. Apparently the kid just left the bolt way too loose
2002topasblueM3 is online now   Reply With Quote
Old 02-05-2013, 01:15 PM   #13
fatskidmark
Registered User
 
Join Date: Jan 2012
Location: Seattle
Posts: 65
My Ride: E46 M3
Haven't wired anything in...
fatskidmark is offline   Reply With Quote
Old 02-05-2013, 01:50 PM   #14
Ballerbrian4u
Registered User
 
Join Date: Mar 2012
Location: Los Angeles
Posts: 213
My Ride: 2004 BMW m3
This thread came at the best time! This happened to me for the first time last night. I have a smg.
Ballerbrian4u is offline   Reply With Quote
Old 02-09-2013, 11:20 AM   #15
Ntrb8s4
Registered User
 
Join Date: Jan 2013
Location: Chicago
Posts: 54
My Ride: X5 / B8 S4
Happens to my SMG. Normally when the cars been sitting for a few days.
Ntrb8s4 is offline   Reply With Quote
Reply

Tags
failure, issue, maintenace, won't start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use