E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-01-2013, 02:06 PM   #1
diM3tri
Registered User
 
Join Date: Apr 2012
Location: Fairfield CT
Posts: 607
My Ride: 330ci + stg2 Scoobie
Car won't start..

I got in my car and when I turn the key absolutely nothing happens.. The accessories won't light up, the car won't click. Nothing happens. I had it in the shop a few days ago for a coolant flush and haven't driven the car for 3 days but the battery was fully charged and driving perfectly 3 days ago. My battery is less then 2 years old..
__________________


Current Cars:
'99 Big Turbo B5 A4 (the red one) ^^^
'13 GLI
'91 Ford F150 v8 5spd

Previous Cars:
'05 stg 2 scoobie wagon
'82 VW rabbit vert
'01 330ci
'84 633csi
diM3tri is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-01-2013, 02:20 PM   #2
rudycoop
Registered User
 
Join Date: Nov 2012
Location: San Francisco
Posts: 390
My Ride: 3 pedal 330i
did u try a jump? Do u have a voltage meter? Something could have drained it. A failing final stage resistor perhaps?
rudycoop is offline   Reply With Quote
Old 02-01-2013, 02:21 PM   #3
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,827
My Ride: '99 328i 1.04646 mu
Start by wiggling the connections on battery, check under +terminal under hood for looseness or corrosion. Use multimeter to check battery rather than assume it's good because you want it to be.

FSR causes issues draining the battery overnight...maybe if you left your lights on, but those should turn off automatically I think.

Anyway, hth
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 02-01-2013, 03:26 PM   #4
diM3tri
Registered User
 
Join Date: Apr 2012
Location: Fairfield CT
Posts: 607
My Ride: 330ci + stg2 Scoobie
Quote:
Originally Posted by dmax View Post
Start by wiggling the connections on battery, check under +terminal under hood for looseness or corrosion. Use multimeter to check battery rather than assume it's good because you want it to be.

FSR causes issues draining the battery overnight...maybe if you left your lights on, but those should turn off automatically I think.

Anyway, hth
I wiggled the connections a bit and sure enough it was the negative to ground battery connection in the trunk that ended up being the problem. As soon as I wiggled it and tried starting it, it started right up. I assume I have a loose connection somewhere in that black wire.. Thanks for your help
__________________


Current Cars:
'99 Big Turbo B5 A4 (the red one) ^^^
'13 GLI
'91 Ford F150 v8 5spd

Previous Cars:
'05 stg 2 scoobie wagon
'82 VW rabbit vert
'01 330ci
'84 633csi
diM3tri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use