E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-25-2013, 08:19 AM   #1
jaydeep
Registered User
 
Join Date: Feb 2007
Location: Manchester, CT
Posts: 252
My Ride: 02 330I,92 E30 Vert
When I turn on fan my RPM goes up about 800-900 from 600-700.

When I turn on fan rpm goes up just like when you turn on AC. But my AC switch is off. I would assume car would use more gas. Non of my other car do that unless if I turn on AC.
jaydeep is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-25-2013, 09:39 AM   #2
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,921
My Ride: M54B30
probably the electrical system just demanding more work from the alternator
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-25-2013, 11:10 AM   #3
jaydeep
Registered User
 
Join Date: Feb 2007
Location: Manchester, CT
Posts: 252
My Ride: 02 330I,92 E30 Vert
Quote:
Originally Posted by E46Mango View Post
probably the electrical system just demanding more work from the alternator
Is that normal or I need to fix something?
jaydeep is offline   Reply With Quote
Old 01-25-2013, 11:11 AM   #4
j_block
Registered User
 
Join Date: Apr 2011
Location: SA TX
Posts: 1,239
My Ride: 2003 325i
Mine does that too

Sent from my SPH-D700 using Bimmer App
__________________
j_block is offline   Reply With Quote
Old 01-25-2013, 11:11 AM   #5
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,921
My Ride: M54B30
ill check if mine does it but i dont think its anything to worry about. how old is your battery?
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-25-2013, 11:17 AM   #6
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,523
My Ride: 2002 330i
My car has been doing it all month long when I turn on the heat. I think the ecu makes the rpm higher to warm up the coolant quicker.
Solidjake is offline   Reply With Quote
Old 01-25-2013, 11:25 AM   #7
ryannel2003
Registered User
 
Join Date: Apr 2012
Location: New Bern, NC
Posts: 973
My Ride: '04 Cadillac Deville
My car does the same. No issues here.
__________________
ryannel2003 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use