E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-24-2013, 10:58 AM   #1
Shlong
Registered User
 
Join Date: Oct 2012
Location: England
Posts: 42
My Ride: 2000 325ci se coupe
Kangarooing

Hello all. I own a 2000/01 325 ci se and in the last week or two while driving it jumps only once then its fine but a min or two later it may do it again. Has anyone had this problem before or know what could be wrong cheers. Jamie
Shlong is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-24-2013, 11:03 AM   #2
swordsman11868
Registered User
 
Join Date: Aug 2006
Location: Las Vegas
Posts: 590
My Ride: 2003 325i
Auto or manual trans?
__________________
Crusaders - killing Takfiris since 1096 A.D.
swordsman11868 is offline   Reply With Quote
Old 01-24-2013, 11:06 AM   #3
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 9,639
My Ride: '06 330CiC, '03 M5
Likely a manual trans in first or just getting into 2nd gear??
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 01-24-2013, 11:08 AM   #4
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 1,435
My Ride: 320i SE Coupe
Quote:
Originally Posted by Shlong View Post
Hello all. I own a 2000/01 325 ci se and in the last week or two while driving it jumps only once then its fine but a min or two later it may do it again. Has anyone had this problem before or know what could be wrong cheers. Jamie
Bit vague. Does it hop when you have just engaged the clutch and are moving off from a standing position in first gear? Does it do it when accelerating in any gear? Bit more info please.
RayPooley is offline   Reply With Quote
Old 01-24-2013, 11:31 AM   #5
Shlong
Registered User
 
Join Date: Oct 2012
Location: England
Posts: 42
My Ride: 2000 325ci se coupe
Sorry it's manual
Shlong is offline   Reply With Quote
Old 01-24-2013, 11:32 AM   #6
Shlong
Registered User
 
Join Date: Oct 2012
Location: England
Posts: 42
My Ride: 2000 325ci se coupe
Only when driving. Doesn't do it when changing gear.
Shlong is offline   Reply With Quote
Old 01-24-2013, 11:43 AM   #7
RayPooley
Registered User
 
Join Date: Jul 2012
Location: Liverpool
Posts: 1,435
My Ride: 320i SE Coupe
Quote:
Originally Posted by Shlong View Post
Only when driving. Doesn't do it when changing gear.

You sure its a hop and not a stall. Like the ignition suddenly switches off and on again?
RayPooley is offline   Reply With Quote
Old 01-24-2013, 11:44 AM   #8
mikeetastic
Registered User
 
Join Date: Nov 2012
Location: Cali
Posts: 254
My Ride: 325i/323Ci
@OP are you "new" to your car?.. i think that's normal and happens when your really slow on first gear to second.. it will happen to say your one 3rd gear and go really slow.. i think..

i might try this later but AFAIK it's normal.. i could be wrong tooo hahaha.
mikeetastic is offline   Reply With Quote
Old 01-24-2013, 11:49 AM   #9
Shlong
Registered User
 
Join Date: Oct 2012
Location: England
Posts: 42
My Ride: 2000 325ci se coupe
Quote:
Originally Posted by mikeetastic View Post
@OP are you "new" to your car?.. i think that's normal and happens when your really slow on first gear to second.. it will happen to say your one 3rd gear and go really slow.. i think..

i might try this later but AFAIK it's normal.. i could be wrong tooo hahaha.
Its just like that but i could be doing 30-40 mph
Shlong is offline   Reply With Quote
Old 01-24-2013, 11:49 AM   #10
Shlong
Registered User
 
Join Date: Oct 2012
Location: England
Posts: 42
My Ride: 2000 325ci se coupe
I thought something todo with the airflow sensor but I'm no mechanic.
Shlong is offline   Reply With Quote
Old 01-24-2013, 11:54 AM   #11
mikeetastic
Registered User
 
Join Date: Nov 2012
Location: Cali
Posts: 254
My Ride: 325i/323Ci
Quote:
Originally Posted by Shlong View Post
Its just like that but i could be doing 30-40 mph
if it's 30-40 then it's not.. AFAIK this happens only when your slow or slowing down..

but the kangaroo thing - i always to that to the GF before (now my wife for + years) and plays with it and she hated it every time ..
mikeetastic is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use